Dream car or Budget, which comes first? Tell us your thoughts | No thanks
1997 - Immobiliser problems - penelopepitstop
hello, just wondered if anyone has had anything similar, my mums grand voyager wont start because of the immobiliser (we believe) both key fobs are not working, so she opens doors manually with key but when it comes to start the vehicle the immobiliser always cuts in? we have tried changing battery in both fobs, but neither work, so the poor vehicle is sat on her driveway not able to start. Just wondered if anyone knew the best way to sort the problem out? we can't take it down to chrysler garage as its auto and wont tow?

Edited by Webmaster on 11/02/2008 at 23:12

Immobiliser problems - Screwloose
What year is it and does the immob light flash continuously?

Edited by Pugugly {P} on 09/10/2007 at 19:23

immobiliser problems with grand voyager - penelopepitstop
its 1997 (R reg) the alarm button flashes all the time yes? .. i rang chrysler and they said i would have to bring it in, but its an auto and so i was wondering whether i could tow it really slow in neutral, or do you think it would have to be flatbed? cheers
immobiliser problems with grand voyager - jc2
How far??
immobiliser problems with grand voyager - MerlinTec
Common fault on these is the heater control panel the earth wire melts so make the bus communication 12volts. You will find when the ignition is turn on the mileage fuel gauge don?t work. Check this out or remove the heater panel (it?s only 4 screws) and have a look.
immobiliser problems with grand voyager - penelopepitstop
Hi, believe it or not we are still having problems with this voyager, we took it to chrysler who said it was a ECU problem that needed the keys recoding to the vehicle, after 3 weeks they then turned around and said that their branch was going bust and the vehicle would be transferred to another branch, so 2 months later we get a call saying that they have never heard of ecu recoding of keys and that their branch have never doen that?? (we paid £200 to have that done) and also they claim it needs a new alarm control unit and possibly and new BCM module???? we are very worried as they are quoting over £500 just for alarm module let alone BCM module and we are not convinced afterall we have experienced of this chysler garage that they kow what their talking about? ... please could someone help regarding anything to do with immobiliser problems with voyagers or even legally where do we stand regarding this garage? many thanks in advance
immobiliser problems with grand voyager - Screwloose

Ughh; the joys of security problems. [See why I avoid them...]

It's certainly possible to adapt new keys into the body module; [£200!!!] but if that hasn't fixed it, then there may be a different cause.

These things have surprisingly advanced electronics and most of their dealers seem to have no-one that could even be trained to understand how they work. If this is a wiring fault in the CAN network [very possible] then they'll never find it.

Maybe calling-in a specialist auto-locksmith would be your best bet. Do this garage know of one?
immobiliser problems with grand voyager - MerlinTec

Was the old garage olds? I remember them contacting technical just before they closed, if it was can you give me the last 8 of your vin and will look up what technical have told them.
The alarm system is a may and schofield and a lot of dealer have problems coding new fobs and most of the time the dealer will send the fobs and the alarm module to them so they can code them. They then come back coded and the dealer just plugs it in and away you go.
This sounds like what the old dealer had done but in your case it didn't work.
What is the alarm light doing? On all the time or flashing? Does it start then stall? Does the mileage light up and fuel gauge all work?
immobiliser problems with grand voyager - tel2me
My 1998 Voyager has a problem similar to this but the red light stays on all the time, the ignition key lights up the dashboard but does nothing in the start position. The alarm set light flashes a few times and then stays on. Any clues anybody.
immobiliser problems with grand voyager - decky75
we have had this problem and we sorted it out for nothing have you fixed it or do you still need help.. anyone else reading with this problem heres the way we sorted ours out.
make sure not near telegraph pole this causes interference with immobilisers we pushed ours away and it started...also underneath the dash on drivers side there is a black box push on the connections to check they have not come loose.and tap it a couple of times..yes we have had this problem a few times but now we know what to do...hope this helped.
immobiliser problems with grand voyager - spannerrash
Hello. I have a S reg grand voyager 3.3LE auto on gas.
It has had an intermittent immobiliser problem which is now permanent.
The immobiliser light is on, fixed (not flashing).
There is no fuel, temp, speedo, rpm, mileage, gear indicator,.
Alarm set is displayed on the upper warning panel.
Will not start ... obviously.
I have looked at the 21 pin plug in the back of the heater panel and i cant see a problem. Subsequently i now have a dead voyager. If you could help with your advise i would very much appreciate it. regards
immobiliser problems with grand voyager - r1fox
hi merlin tec we had a problem with our 98 grand voyager it kept on failing to start and the instrament cluster went off . i seen your posts on this forum and followed what you said to do .first the 21 pin plug no joy then i banged the dash above the steering wheel and the clocks began to work and the car started, i then took the dash panels off which exposed the instrament cluster and the plug ,i then wiggled it the lights went on and off ,so then i took it out and found that one of the connections was broken so i then resoldered it and it is all up and running thanks to your post many thanks and have a happy new year
immobiliser problems with grand voyager - acroes1x

I have a 1998 3.3 le. the car starts fine but when in motion after a while the car cuts out.
Any ideas?

Hope you can help

Best regards
immobiliser problems with grand voyager - bigbus
Hi could you please help?
I have a Voyger 2.5 TD 2000 w plate and seems as if I have the immobiliser problem the forum talks about.
The vehicle has only done this twice in last year but always seems to happen when wife and baby are out in vehicle.But 3 times in last two weeks.
1/ first time she gets in car and alarm set light stops on (flashings and beeping)
can not start - RAC man tows her away from mobile phone mast in car park and vehicle starts no problem
2/ all ok for about 6 months then she stops in layby for kids to go to loo and same thing happens- alarm set light flashing and beeping again? RAC spent 2 hours removing dash ect could not fix at road side - put on flat bed truck and sent home when got home 120 miles later she starts first turn of key and RAC man was amazed!
3/ Got out a petrol station and same thing again - This time i disconnect battery for 10 mins and then restarted ok.
4/ A week later stoped at fish shop for tea - same thing but noticed telegragh pole close by with lots of cabels - pushed about 500 yards away but still would not start.Towed to auto electrician but by the time he got there in morning started first turn of key - can not find problem ??
5/ This week taken to crysler in York ECU had stored coded transponder fault but as it was not a active code said they could not help and suggested that I have a new key & fob as transponder is ok(so they say)going to get a spare key and fob anyway as i only have one.
How do I check the heater control wires ? from under bonnet or inside ? also will try the banging on top of dash as this seems to work for most on forum ? Any help would be most grateful please!!!
immobiliser problems with grand voyager - MerlinTec
inside. 2 screws above the radio, 2 below behind a trim above the ash try you have to pop out.
immobiliser problems with grand voyager - jock1981

hi wonder if you can help i have a g.voyager 2.5td and seems to have a problem it will run fine for numerous occasions then suddenly stall without warning sometimes starting fine sometimes not starting at all i have changed crankshaft sensor as this was shown as a fault but today the car done the same to me not really sure what to do now and cant afford chrysler dealers please help!!!!!!

immobiliser problems with grand voyager - mrcc

thanks for the post, have checked heater plug and pin 21 has melted. car started fine with plug out.

what is my next step? can i sort it myself or will i have to take it to a garage to fit a new plug?

many thanks


97 Immobiliser problems - swede

I have exactly the same problem with my P reg grand voyager. Happened on Saturday. So far my local mechanic cannot fix it. Someone has suggested it may be cheaper to take to an auto alarm place and see if they can fit a new immobiliser - this should then bypass the old one. I'm currently trying to find out of this will work as I would have to arrange a tow to take to another place or find a mobile person to come to me.

If I find out anything I'll post it on here.

97 Immobiliser problems - MerlinTec
Need to know if the gauges are working and the mileage comes up as most of the time it?s a just communication faults. As for by passing the alarm this can?t be done to my knowledge.
97 Immobiliser problems - dodgelady
I did have a "R" plate grand voyager, had it for 3 years and was fine....then the speedo and rev counter kept freezing...managed to pullover and restart the engine, this reset everything, this problem occured several times and I finally threw in the towel and traded the car in after 175,000 miles.!!! I do not recall having any problems with the immobiliser on the voyager..
...I got a 2001 g.voyager limited model and it was so nice not to have any problems.....but the gas prices are so bad, I let that one go and have a 56 plate 2.0 cvt caliber.....nice little motor..
97 Immobiliser problems - fin10
I currently have this problem, though it was temporarily fixed by Chrysler. Having messed around with the diagnostics, tearing the car to bits and then pointlessly replacing the skim module all for a snip at £1000, they contacted the technical department (I rather stupidly thought that the technicians pulling my car to bits were the Chrysler technical department), before telling me that it was the Heater Module. They established this by removing it and blowing into the contacts and low and behold, it worked. Phantom problem apparently which they advised me would probably never happen again. Well it has however, now I know what it is I can sort it, and even get a new heater module if I can work out where the thing is located. Does anyone have a scoobies where I can find this thing?
97 Immobiliser problems - MerlinTec
Yes it?s where your fan switch is, it?s part of your heater panel. 4 screws 2 screws you can see above the radio the other 2 hidden just above the astray. The cover will just pop off. You will see a 21 pin plug you need to look in the corner of this plug. The earth wire (pin 21) melts and you loose your earth and that is what gives you your problem.
97 Immobiliser problems - tomkane
Hi Simon,

I appreciate you efforts in helping people with their voyager problems. I have a similar issue with my 97 Voyager 2.0 LE. Basically, a few months back, my spare key fob stopped working. Chrysler wanted 30 quid to reprogram it, but adds that it will probably need replacing another 80 quid. I was told that the probable reason for failure it was because i dont use the spare fob very often, that it got out of synch. Anyways, the main fob was working ok, but i did notice that it sometimes too two presses of the unlock button.

Unfortunately now, the car will now not lock/unlock with that fob (have changed batteries, just in ase ie was that). I can get into car with key but immobiliser will not let me start the car. The symptoms are: normally a slow flash of the red led on the dash (once every 3 seconds). When i turn the key to the 1st position (before ignition-on position) then the led flashes constantly and when i trun ignition flashes constantly when i try to start the car. The fuel gauge and mileometer lights come on as normally. When i trun the ignition, I do hear a noise behind the glove compartment though (similar kind of sound to an electric aerial moving up or down)

I took off the heater console panel as you suggested in an earlier posting, and looked at pin 21, which seems fine to me. Don't suppose you have any other ideas?

Nearest Chrysler to me is very far to tow and from reading forums sounds like they will happily just guess and replace bits and cost me a fortune.

Any help much appreciated. Have 4 kids so need the 7 seater working asap.


97 Immobiliser problems - MerlinTec
Hi Tom
The alarm module is a may and scofield alarm. Sounds like the fob or possible the module is at fault. You can get fobs sent to you (possible e-bay) but the dealer or may and scofield will need to code them in before you can start it. Some DIY shops have fob testers so they could check that both of your fobs work (have you tried batteries in the other fob?) if both fobs work ok then it?s a tow to the dealer or you can remove the module and send the fobs and the module to may and scofield and they will program and test the fobs and module and send it back to you.
Let me know if you need info on removing the module (under the top part of the dash in front of the passenger) and info for may and scofield.
Best of luck,
97 Immobiliser problems - Taree
Well what do you know I now also have the same problem.
Mileage display & fuel guage both work when I turn the key in the ignition but engine doesn't start because the remote key fob buttons don't lock/unlock the car and therefore does not activate/deactivate the immobiliser.
I haven't got round to looking at it yet (dealer wants it towed in and will charge £45 + vat for the first 30mins diagnosing the fault) so I will look at the heater module first as suggested in this thread.
Next step would be the module so any help plse with locating & removing this, together with where to send it to for May & Schofield to repair/replace.
97 Immobiliser problems - baz4380
I had the same problem just bought the thing tried putting my toad alarm on after finding the factory fit and taking it out then starting nothing. Tracked down immobiliser circuit linked it out tried to start the car fires up for about 3 secs then dies. Plug it all back together now the factory fit isn't even flashing the led. Obtained annother module from a breaker with the fob plugged it and the led stays on constant and ideas? cos i aint.
97 Immobiliser problems - MerlinTec

The immobiliser is under the panel just under the windscreen pops out nice and easy. Phone number for may and scofield is 01256 306800.
Baz think I covered your issue on another forum (Chrysler) that the vin will need to be programmed into the new one by Chrysler.

Edited by Pugugly on 15/09/2008 at 22:11

97 Immobiliser problems - jimmystar
hi guys, have a 97 voyager 3.3 le auto. dash lights (fuel, temp, mileage etc) do not work. however the car does start and run, after around 30 secs the alarm active yellow lamp stays illuminated although the car does continue to run. have removed heater panel and cleaned terminals, and the plug and wiring visibly looked ok. any ideas??? this happened before but at that time the engine would not stay running, cut out after 3 / 4 seconds. i just left the car and few weeks later jump started her, and everything was working fine and dandy. judging by the threads posted already there may be a few issues!
97 Immobiliser problems - ki

Hello Tom and anyone who can help!!! I have a1998 grand voyager 3.3 petrol,which has been having problems since we bought it.I would try and start it and it would cut out after say 15 seconds,I would keep turning it over and after say 5 or 6 goes it wouldn't even fire up.I have five kids so this was a real pain in the backside!!!We studied the handbook which said seperate the key and the blipper as interference from phones could cock things up,we did this,no good,we left it overnight,tried it in the morning and it started.This has been going on since january this year,then last week it packed in outside my parents.Left it over night,wouldn't go.Towed it back home,left it hoping it might reset itself,nothing.Trawled the net till I found Honestjohn's,and did everything possible.Got out an auto locksmith who bragged that he knew more than chrysler!After what I'd read I didn't doubt it,unfortunately he couldn't get the diagnostics to connect to the car,he tested the key and said it was o.k,and advised I got an auto electrician out as it was an electrical problem.I couldn't even keep any auto electrician's on the phone long enough,they all rather worringly squeaked no they couldn't fix it and didn't know anyone who could.I started to feel as though I had a possessed car that no-one would even talk about.So reluctantly I rang Chrysler back,after having rung them a few days earlier,explaining the problem,and still waiting for a reply!No fricking wonder he hadn'trung back,apparentlythis problem is major and everyone's having it,poor fellais no doubt demented!Anyway,after trying every option that has been suggested on this site I've had to pay £82 to recovery to take to Liverpool Chrysler,and am now waiting the dreaded news and huge bill! Does anyone know what it might beor how much do Chrysler charge per hour,as I still have the weekend to sell my pink fluffy dice and raise some money,only joking,I'll get my fella to sell his!On a serious note though,does anyone have any idea what they might do and the cost,cos even though I could willingly send my car to the scrappies at the moment with the stress,Ilove it to death,and miss driving around on what feels like a settee!!!!

Edited by Dynamic Dave on 19/09/2008 at 00:38

97 Immobiliser problems - MerlinTec
If it?s a 98 it will have a fatter key not a flat thin one so the immobilizer is done by the SKIM module and not the alarm module. Did you check the heater like I have posted above? Do all the gauges work? You will get a start stall situation if it?s the immobilizer is. If the buss if down so no diagnostic machine will communicate with the engine and the heater panel is ok the only other issue I have seen for this is a bad soldered joint on the dash circuit board. Easy fix but most dealers will replace the board instead of just soldering the joint.
97 Immobiliser problems - Lud
Immobilisers are one of the really carp things about modern cars. They are not supposed to immobilise the owner. All cars should come with a switch to disable the system which the owner can fit in a place of his or her own choice, or there should be clear instructions as to how to override the immobiliser system. Determined thieves can steal the thing anyway, so these crotchety devices are over-engineering, a step too far.
97 Immobiliser problems - spanishhermit
Surprise,surprise,I have a 2 litre voyager which starts and then cuts out.I was advised by the chrysler garage to unplug the heater control and this actually worked and the car was ok for a week.Now it's doing it again and I've been told to try looking at the back of the ignition switch and cut the wires that look to be an afterthought.My mileometer and fuel guage don't work so it looks like a regular voyager problem.My problem is made worse because I live in Spain and to try to describe the wierd things that happen are very dificult in Spanish.Guess I'll look for this earth wire tomorrow before I start cutting anything,I can't surely do anything worse than the local chrysler garage,I wouldn't trust them to clean it.I would love to hear any other suggestions before I consign my beloved voyager to the .

I also have a 3.3 automatic voyager but all of these seem to suffer with radiator/gearbox problems.The good thing about it is it doesn't seen to have an immobiliser,no little light and keyfob button to press anyway.Is it possible to bypass all this immobiliser nonsense?I live in a little village in Spain and could leave it for a month with the keys in and no-one would steal it.It's just an added niusense to go wrong,and with voyagers it seems it usually does.

Edited by Pugugly on 05/10/2008 at 22:10

97 Immobiliser problems - MerlinTec
If it ?s not the earth wire on the heater panel it will be most like the circuit board on the dash as I posted above easy way to tell is to hit the top dash this will usually make the connection and the gauges will work again and it will start until next time. But it?s an easy test to do.
97 Immobiliser problems - Taree
Thought I would share this with everyone: I removed the heater control panel from the dash but could not see any problem with the earth pin. However I noticed that the fault was intermittent & fiddling with the heater switches seemed to turn the fault on & off. I obtained a 2nd hand control panel (£60 on ebay) and stuck it in.
Not 100% sure that the problem is cured but touch wood it's been ok up to now.
If it starts playing up well I've spent that money eliminating that possible cause & will have to perhaps move on to the May & Scholfield box ....
Thanx to everyone, esp MerlinTec.
97 Immobiliser problems - antman

Hi there, I too have the common fault that seems hundreds of people have where the car starts now and again but when it dosent the fuel gauge and milage does not light up, i checked the heater control panel and yes the earth wire had burnt out, iv been thinking of replacing the heater control panel with a second hand one just to see if it will work for me but still dont know what to do about the earth wire that burnt out?

If it dont a garage guy had said that he may be able to by pass the emoberliser by rerouting the ignition switch to an on /off switch that way it will start ever time but not too sure if by doing that it may effect any of the other control info on the dash ie: speedo, fuel gauge and radio. Does any one know if its possable to by pass the imoberliser to an on/off switch wire instead but not empeed any other controls?

Regards Adam (truley fustraited !)

97 Immobiliser problems - rustonboy
First of all - many thanks to MerlinTec. My problem was:
No gauges working and no milometer lighting up (but lights on thin top panel worked
okay - ABS light, etc.). Engine started fine each time but cut out after about 2 seconds each time.
First fix done by RAC man: press down on fuel relay and autoshutdown relay in fuse panel.
This solution made the problem go away, but only for a couple of weeks. When the problem came back, the first fix did not work.
Second fix done by RAC man: disconnect battery and touch pos + neg cables for a couple of minutes. This solution made the problem go away, but only for a couple of weeks. When the problem came back, neither the first fix nor the second fix worked. I knew the RAC man was out of fixes, so I searched and found this brilliant forum.
Followed MerlinTec's advice: The heater panel plug looked fine - heart sank!
Banged on the dashboard under the windscreen - no luck!
Banged on the dashboard above the steering wheel - YES!!! Milometer comes on and car starts! Whoppee!!
Thanks again MerlinTec. Any idea what part I need to fix/replace to get rid of this pesky problem for good?
97 Immobiliser problems - MerlinTec
You are welcome, what you need to do now is remove the dash and the circuit board on the back of the dash and look for a poor soldered joint on the back of the plug where the wire harness plugs in and you can re-solder it or replace the circuit board.
97 Immobiliser problems - leek2222
Hi, I have a R reg '98 Grand Voyager with immobiliser problem.
engine starts and cuts after a couple of seconds. I have looked at the heater module and the earth pin looks OK although plastic browned and slightly bubled with heat. Playing with the heater switch doesn't do anything and have pressed in and checked fuses and boxes under drivers side dash, still cuts out. The immobiliser LED goes out and blipper still works so i dont think its the SKIM key or remote. Any other idea's? Is it likely to be romoveal of th dash as you detail in your last post? Is it now only a Chrylser main dealer option to sort it?
97 Immobiliser problems - bradleigh1977
Hi. i have a 97 R grand voyager and had this problem. But it seemed to happen when it rains. Went to Chrysler they said i needed a new heater matrix. £1200, so i said no way pedro.


When i bought the car, the rear windscreen wiper and AC didn't work ( and still doesn't )

. After having to take the radio out to put the code in, i noticed that on the 21 pin plug, 3 or 4 were completely burnt out. Now after reading this forum, i see this is probably what caused my immobiliser to come on.

To the experts--- Can i just get another 21 pin plug ( and wires ) cut mine off ( one by one ) and re connect them, so the 21 pin plug is new, the wires coming out the plug are new, and they just connect to all the old wires?

Asi've seen lots of 97 R grand voyagers on ebay being broken?

If this will probably work, can you let me know and ill get on it immediately.


Edited by bradkeigh1977 on 05/11/2008 at 21:29

97 Immobiliser problems - MerlinTec
You can get a 21 pin repair kit from chrysler it's the heater panel (but make sure you get the correct one) that costs the money.
97 Immobiliser problems - bradleigh1977
would you suggest this then? rather than buying a breakers one? i know what you mean about the right one, its the code sticker on the side of the heater panel?

Thanks for your helpmate.
97 Immobiliser problems - bradleigh1977
ive spoken tochrysler and they have no idea what im talking about!!! They need a part number for the 21 pin repair kit or they can't do anything...can any one help?

97 Immobiliser problems - MerlinTec
I am so sorry didn?t think I would have to do there job for them. Need to go to the Mopar web site (F.F.S they should know this) anyway this is the site. dto.vftis.com/mopar/main.asp you click change vehicle then enter the vehicle e.g 1997 then NS as this is the US number for a GS UK voyager then select A/C heater 21 way. Number is 05183485AA

Edited by Webmaster on 08/11/2008 at 00:06

97 Immobiliser problems - turnapie
HI. This morning my wife has had the same problems with her 1997 R reg voyager SE. Im in the process of trying all the tricks in this thread. I will keep you all posted on how I get on. Fingers crossed it wont be an expensive trip to the Chrysler Garage. I maybe a while with the screws in the dash and the tapping of the dashboard but I wil let you know. thanks

97 Immobiliser problems - wallseyboy
hello all it seems i should have checked it out before i bought a grand voyager lolshame cos i only got mine yesterday lol and seemed good lovely drive.well here goes i got bought it drove it back 125 miles no problems,i got in this morning turned the key but not to start it just so stereo came on (one of thou with the tele)and was messing with the remotes trying to work out how it works got into the back to put cd in multi dvd changer when all of a sudden the stereo put its self away and then nothing imobilizer kicked in i turn key and nothing. so got otu locked it up left it for 19 mins went back tried to start nothing sat there thinking immobilizer so pressed locked twice unlock and tried again nothing and then th fob didnt work gggrr so i went and got new batteries for it nope didnt do anything so i disconmected battery in car for a few hours and when i connected again all the doors unlocked but still fob doesnt work the engine does turn over no lights in car work in or out only thing that works is the electic seats lol kids tolled me they had conneect the wires on the tv antena together but suerly that wouldnt do anything so im at a loss
plz help
97 Immobiliser problems - MerlinTec
Got it be a blown fuse is it not?
97 Immobiliser problems - wallseyboy
i dont know if its a fuse but going to look today im no mechanic but did think that and couldnt find anything but going to give it a thourough check now will keep u posted thank u for yr reply thou
97 Immobiliser problems - wallseyboy
hello again gggrrrr right ive tried everything u good people have said no joy ive checked the fuse behind the stereo nope and the fuses under the stering wheel nope and under the bonnet nope is there any onther fuses hiden that i cant see that anyone knows of. the red light flashes and turns of when i turn the key and when the key is out theres a clicking sound from behind the dash ahas anyone any ideas help plz and as im in the uk no one wants to touch it only chryseler dealer 100 miles away and they dont seem to have any idea and wont come out so going to cost more than i have
any help appreicated
97 Immobiliser problems - wallseyboy
ok guy seems u are all in bed in america lol ok i have 14 hrs to solve this othere wise chryslewr is coming to get it lol this is were im at i found were the clicking is coming from it in the fuse box under bonnet ive pulkled out all fuses one by one to see if it stops clicking and yes one does stop it the memory 10 amp but nothing works whenn its out and it hasnt blown so back it has gone the relays have had same treatment and nothing.the only thought i have now is that in the paper work i got it says theres a tv tuner and that has a fuse but guess what i cant find it lol does anyone know were it is and if i actualy got one i got an old alpine tv stereo thing and dvd charger under paaenger seat but nothing lol
help if u can
97 Immobiliser problems - Dynamic Dave
wallseyboy, can you please reduce the amount of mobile phone 'txt' talk. A lot of people here (me included) find it annoying to say the least, especially as you're not limited on character space here as you are with SMS.

It might help if you were to include some punctuation as well to make for easier reading.

Thanks, DD. BR Moderator.

Edited by Dynamic Dave on 17/11/2008 at 18:52

97 Immobiliser problems - wallseyboy
ok sorry to anyone who is confused with the way i write messages it isn't because im lazy.Its because im not very good at spelling.i find it easier to type the way i do in sms because i dont have to look up most words.so once again sorry to anyone who feels this a nuisence.
97 Immobiliser problems - MerlinTec
Not a flat battery? is yours a 97 year model? Where do you live? if you are near me perhaps we could make a deal.
97 Immobiliser problems - wallseyboy
97 Immobiliser problems - wallseyboy
yes mate mines a 97 in in lincolnshire
97 Immobiliser problems - MerlinTec
Sorry too far away for me.
97 Immobiliser problems - DaveW58
First of all - many thanks to MerlinTec. My problem was:
No gauges working and no milometer lighting up (but lights on thin top panel worked
okay - ABS light, etc.). Engine started fine each time but cut out after about 2 seconds each time.
.. you can see I copied the above from another thread.. exactly the same problem. I checked for the bad earth problem - pin 21 looked fine. I then just took the top of the Dash off (no screws to undo at all), found the wire cluster that runs between the dash and instrument panel - by wiggling this wire I can make the problem happen or go away - just need to solder the loose connection now.

Many, many thanks for your great advice, saved ££'s and hours.

97 Immobiliser problems - MerlinTec
Hi Dave
You are more them welcome.
Thank you,
97 Immobiliser problems - Mary
My Voyager is an S Reg. The alarm sets and the ABS light comes on when I'm driving. I can carry on driving and operate the car normally but when I switch off the engine the car won't start until the alarm resets itself. The milage, petrol, temperature and gear lights are all disabled when the alarm sets. I get very scared when driving with the alarm set - as I keep wondering if the breaks and steering will lock. Nothing shows up in the diagnostics. Sometimes the seatbelt light comes on as well-but this soon goes out. At one stage I could have started the car, take the key out and continue driving! That was solved by replacing the ignition section. I've spent a lot of money trying to solve the 'alarm set' problem. Is there anyone who knows how to solve this problem? Surely Chrysler must be aware of this and should be making a customer support facility available
97 Immobiliser problems - jc2
As long as the engine is running the brakes and steering will work;even if the engine stopped,they would continue to work-just would get much heavier in action-all power assistance would be lost.
97 Immobiliser problems - MerlinTec
Sounds like you have a dash fault to me, have you tried giving the dash a tap to see if the gauges work again? Like rustonboy above did?
97 Immobiliser problems - Mary
Thanks. I haven't tried this yet but I plan to try it today. I'll let you know how it runs after that.
97 Immobiliser problems - Mary
my immobilized set again this Thursday. I finally remembered your advice add banged on the dashboard over the steering wheel. First time round the ABS light went out. Then after the second banging the 'alarm set' light went out. Car started and I was away. Thanks a million. I'm glad I found this site. Saved me time and money. Cheers guys.
97 Immobiliser problems - antman

Hi there Dave, i have the same problem and need to remove the dash, please can you tell me who as you mentioned there will be no screws to remove? Where do i need to start and whats best to use to remove the dash with out damaging it?

Kind regards


97 Immobiliser problems - craig mac

do you know where i can get one of these in australia? is there any options apart from a genuine chrysler part which has an astronomical price tag in Oz.

97 Immobiliser problems - ranboy
THANKS MerlinTec!!!! You're the best. I love the Internet!

okay, so my problem WAS that the dash gauges on my 97 caravan / voyager would sometimes work, sometimes not. Smacking the dash would sometimes cause it to work.

I found this webpage and now I will name my next child "MerlinTec" (hope it isn't a girl)

as this thread recommends, I first took off the heater control panel. (note to others in the U.S. who are not any smarter than I am: Earth wire = Ground wire. Took me way too long to figure that out). My earth/ground wire was fine.

I then took off the dash (little bit of trial/error here, but nothing complex, just a lot of screws.)

I took out the dashboard gauge module, but left it connected. By jiggling the main connection coming out of the car to the module, I could make it work. (Just like MerlinTec told us it would happen).

I then educated myself on soldering ciruit boards. Again, the internet is a wonderful place. Google soldering circuit boards and removing solder. I watched 5-7 different videos that were about 4-6 minutes each.

I went to radio shack and spent $20 for a soldering iron, solder, and solder removal tool (went with the cheap bulb version).

I could not see a pin/solder joint that was obviously bad, so I bit the bullet and removed the solder on all joints on the main connector (around 12-15) and resoldered them all.

Surprising, when I plugged it all back in again the dash worked! I put the dashboard cover pieces all back together again and only had 1 left over screw! (I pulled out about 20, so I consider this a victory).

I'm feeling pretty dog-gone proud at the moment. I sure hope it keeps working for a long time.

I probably spent 4 hours total, including a trip to Radio Shack, once I found this webpage.

Anyway, sorry for the long post, but I thought maybe some others would benefit from it.


97 Immobiliser problems - MerlinTec
Thanks for that Randy,
Good going.
97 Immobiliser problems - bradleigh1977
how hard is it to take of the top of the big grey dash? As i think something has fallen down in mine and stopping one of the HVAC outlets from turning. Ive looked up under the dash and watched the mechanism turning when you change the mix, but the very top black wheel is whats stuck and wont turn. so wanred to take the top of the dash off, look down the windscreen vent, and see if anything stuck in there stopping it from turning when i swap the mix.....
97 Immobiliser problems - MerlinTec
No you will need to take the dash out and strip the heater. I bet it clicks away nicely, you will normally see the gears twist and it breaks off the teeth. Not likely to be anything down there it will the flaps themselves.
97 Immobiliser problems - pinballman
Around a year ago, both key fobs did not work. Meter checked the 2, 3 volt batteries and both OK. An hour later everything worked fine. This happened again today, but 3 hours later it started working again. It's not both key fobs, so I would suggest it's something in the voyager. Anywhere in particular to check? Help please!! On another note, the cruise control stopped working, so did the horn and the airbag light is now on (all at the same time). On yet another note I have replaced both headlamp bulb sockets as they had burnt out.
97 Immobiliser problems - MerlinTec
Contact your dealer there is a B24 recall on the clock spring for your air bag light issues. As for the immobilizer have you check out the above? First check would be the heater connector.
97 Immobiliser problems - Kristina
Hi guys!

I've read all posts here and it sounds as I have immobiliser problem here.
Bought Voyager LE 1997 couple of days ago, everything was working fine. Then earlier today my partner bought new cd changer and went to put it in. Unplugged the old one, pluged in new one, everything works just perfect. He locked the car and came home for a minute to grab a couple of screws. Came back few minutes later, unlocked the car with the remote, got in, screwed the stereo and ta-daa - the car wouldn't lock and engine wouldn't start. He tried to change stereo back to old one, then took another set of keys (with second remote) - nothing.

Now we cannot lock/unlock the car, cannot start the engine. When you turn the ignition key - most of lamps on dash are working but something is beeping (aparently its the immobiliser blocking the engine?). The 'alarm set' lamp on top side of dash isn't working and littlle red lamp isn't working too. Looks like the rest of lamps are fine. Horrible part is that we cannot lock the car manually as well, because the key wouldn't turn at all. I am not sure if the central lock has something to do with the immobiliser, or the change of the stereo caused any of those problems, but it sounds as immobiliser problem so we hope that somebody could help us out!

We did not check much today as my partner had to leave for night shift. He did check fuses though, said they all are fine. We will try some of the ideas from posts above tomorrow.

Sorry if it is hard to understand my english, Im doing my best but it is still a foreign language to me. Neither me or my partner are profs about cars too, we are like regular users so tech words can be confusing. Thanks in advance, any help is greatly appreciated.
97 Immobiliser problems - Kristina
Problem sorted!

It was just the little memory fuse that went dead. Thanks for everyone posting problems and solvings. Hope everyone could sort their problems as easy!


Edited by Kristina on 11/02/2009 at 21:36

97 Immobiliser problems - robinflyer
what rectified the cruise control, horn and air bag light ??? i have the same problem...
did you contact the dealer for the B24 recall, where they helpful
97 Immobiliser problems - MerlinTec
Rob after I reading your other post and now this one on this issue I had just better point out if you have a 2001 so it's an RG newer shape voyager the recall was for the GS older shape voyager. There is not a clock spring recall on a 2001 (not yet anyway).
97 Immobiliser problems - Mary
You helped me with the 'Alarm Set' problem. Anytime this happens I just bang on the dash. Please help me with the new problems that have developed - the 'air bag' light never goes out, the horn is not working and 'cruise' suddenly stopped working recently. I would be so grateful for your trustworthy advice. Many thanks in advance.
97 Immobiliser problems - MerlinTec
Most likely clock spring and could be covered under the clock spring recall. Contact your local dealer and find out if there are any outstanding recalls.
97 Immobiliser problems - Mary
Most likely clock spring and could be covered under the clock spring recall. Contact your
local dealer and find out if there are any outstanding recalls.

I followed your solid advice and contacted the dealer immediately. You were absolutely spot on again. My car is a listed recall and is booked in under the lifetime warranty agreement to be fixed free of charge. You guys are the business. You are worth your reputation in gold. Well done guys and thanks a million for sharing. Chrysler also published on their website, that if any customer spent money on issues to do with this fault they'll be reimbursed. Do you think all the problems I have and the money I've spent with 'alarm set' issues are in any way related to this clock spring fault?

Edited by Dynamic Dave on 02/07/2009 at 11:16

97 Immobiliser problems - MerlinTec
lol, no will not be related but I like your thinking.
97 Immobiliser problems - davebarny59

hi Merlin

Im hoping you can help The alarm set has been a constant problem a swift thump has soughted it out but this time driving down the road all instruments lost plus engine inthe past the engine kept on going a thump would restore instruments alarm light would stay on now its on andnothing ive looked at the heater wires look okay did find a dry pin on the panel and soldered both contacts recharged battery which whilst new is showing weak the
two solanoidsr next to each other chatter thats the alarm solanoid when the ignition is switched on.But alarm set is still on and no turn over of engine any help would be very well recieved Regards Daveb59

97 Immobiliser problems - Mary
I have a new problem with my S Reg Chrysler Voyager. When I do a three quarter turn of the key in the ignition, the ABS, oil, alarm set lights etc. all come on momentarily and then all go off again- as they should; but when I turn the key the last quarter turn to full ignition - nothing happens - not a sound, dead silence. This all came about after I called out the RAC guys because the alarm was set and the car wouldn't start. He managed to start it with the alarm still set and was taking the car for a run. I told him NOT to turn off the engine if the alarm didn't re-set itself. Well, while out on the run he stopped the car and tried to restart it again. He couldn't. He walked back to my house took his van and told me later that he worked on the fuse box inside the car on the driver side. He also said he took the battery off and charged it as it went flat with his failed restarts. The car was piggy-backed to my house about 5 hrs later by an RAC recovery truck.This is a totally new development... Are you able to help me solve this problem? Thanks in anticipation.
97 Immobiliser problems - MerlinTec
need to run all the tests here again check the heater panel first then hit the dash.
97 Immobiliser problems - AHawkins30

My 1999 3.3l Grand LE cut out while driving and the alarm set light came on. Now whenever I try to start it there is no crank and it will not attempt to turn over. The alarm set light flashes and the car beeps 16 times and then the alarm set light stays on. I have tried the fixes in other posts supplied by MerlinTec but they don't seem to help it. I have checked the heater control unit at it seems ok but then checked the plug on the wiring harness for the 21 pin connection. The plastic casing around pin 21 shows signs of melting and appears to have melted almost through to pin 20. When I try to plug this back in the car makes a noise near the passenger side footwell almost like a small motor running. Can anyone help as Chrysler doesn't seem to want to know at all. If I replace the harness will solve the problem? Please help as car has been off the road for 8 weeks already.


97 Immobiliser problems - MerlinTec
If the heater panel is at fault it should start with it unplugged.
97 Immobiliser problems - dufus

duplicate post

Edited by dufus on 20/04/2010 at 22:12

97 Immobiliser problems - dufus

Hi Simon, im having similar problems but the RAC guy is saying that he reckons the ECU is faulty on my vehicle, an R reg grand voyager with LPG conversion, do you have a garage that repairs these Chryslers, I am loath to take it to main dealer - they havent got a clue! Please drop me a line sdnospam-signupatyahoo.com

97 Immobiliser problems - joey8493
99 Immobiliser problems - joey8493

Hi there Merlin Tec,

Got a strange one for you, my 99 Chrysler Voyager (3.8 AWD) is having a hissy fit with my key fobs. The car will unock with the key and run fine, it will also lock just fine but the problem I am having is I cannot unlock the doors with the key fob just the keys.Everything else works.Could this be a synchronisation problem if so how do I resync??Cheers Lee

97 Immobiliser problems - Mary

That problem with no response when I turn the key was to do with the RAC mechanic not tightening the battery points. They were so loose that no power was flowing to the engine. The big, big problem I have now is that the fuel light is staying on even though the tank is half full. Can you give me any advice on this please. Thanks in advance.

97 Immobiliser problems - Mary

That problem with no response when I turn the key was to do with the RAC mechanic not tightening the battery points. They were so loose that no power was flowing to the engine. The big, big problem I have now is that the fuel light is staying on even though the tank is half full. Can you give me any advice on this please. Thanks in advance.

S reg Chrysler Gear Box pins - Mary
Can you tell me if the pins at the front of the automatic gear box are round or flat?
97 Immobiliser problems - chubby d
i smacked my dash as well and i was amazed it worked looks like i have the same problem thanx alot everybody will solder dash thanx chubbs
97 Immobiliser problems - whysitcalledagrandvoyager

Hi Merlin Tec, all I can say is WOW, thanks. Car cut out this morning with the same problem as everyone else. checked this feed, banged the dash a couple of times and hey presto!! It works, but for how long? I'm getting rid of the piece of cr*p once and for all, it's called a Grand Voyager because it costs a grand every time you take it to a Chrysler garage!!! Current problem is with a faulty Clock spring - Norwich dealer says not a warrantied problem but this web site says otherwise. Called Peterborough who says it is covered under a safety recall. Guess where I'm going to get it fixed?! Going to get it fixed so the air bag light goes out then off to part exchange. The worst car I've ever owned by far. In the last 4 years of ownership: engine management unit replaced 600 quid which lead to the dealer finding out the heater control module didn't work, another 600 quid (worked fine before it went in), gearbox failed and was deemed beyond repair, Chrysler wanted 4000 for a new one, bought a second hand one fro 600 which needed referbishing 1200 quid. my advise if your reading this and thinking about buying one.....AVOID AVOID AVOID

97 Immobiliser problems - al'zheimer
Hi Yes it?s where your fan switch is, it?s part of your heater panel. 4 screws 2 screws you can see above the radio the other 2 hidden just above the astray. The cover will just pop off. You will see a 21 pin plug you need to look in the corner of this plug. The earth wire (pin 21) melts and you loose your earth and that is what gives you your problem. Regards, Simon

Hi Simon,

Experiencing (for the 4th time) what everybody else apparently has: the alarm set flashes then beeps and the car won't start. On previous occasions key twiddling, changing keyset batteries and unlocking via boot or passenger doors sorted the issue, not this time though.

Following your excellent advice I removed the heater panel and found that the earth wire has melted in the pin... My amazingly pertinent question is: what the hell do i do now??? Given that my only idea consists in ramming larger parts of the dashboard down the local trader's throat, I need some constructive advice....

Can i change the pin myself? Do I also need to change the panel? Will the car start without the panel? (forgot to check... just showing how smart i am)

the car is in a supermarket car park and i fear that the wheels will most probably rapidly disapear by themselves.

Many thanks for your input


97 Immobiliser problems - emu78

Merlintec can you contact me please, Just bought a w reg voyager 2.5td was okay for a day, then battery was dead , Then got a jump start from green fplag, now immobiliser light stays on and car cuts out within minuates, Really need help spent all spare cash on buying this car for work purposes as a childminder and need this on the road asap

1997 - Immobiliser problems NON technical solution - chryslerlover
Hello there, well....... My car has the same problem, I have a Grand Voyager K reg, and I love it to bits, in fact it's falling to bits, but I don't care I wouldn't part with it, its soooooooooo reliable. Anyway it conked out at my friends house, after I drove over a concrete bollard, the underneth was fine just scratched, but the car came to a judded halt, so I reversed back over the bollard, not realising that the car went up and then down slightly.
The relevance I will tell you in a bit, my friend offered me a coffee, and I then tried to think of what I could do, as the car doors would lock manually, but the key fob did not deactivate the immobiliser. My son came around with the spare keys, no joy, my friend asked me did I not have cover for break downs on my insurance, thankfully I did, but when the man came, he had to phone Chrysler to ask if there was a cut off switch, which there isn't, so he was stumped.
The breakdown man asked me again in detail, what had actually happened, then he wanted to check under the car to see if any wires were affected, I didn't seem to think so, but the man was busy reversing his truck. Me and my friend were pushing it onto his sort of puller upper, and the man switched it on. My car was being pulled up towards the sky and ended up at about 45 degrees. The man left it there, then he got it and turned on the ignition, and the thing started up first time, I was GOB SMACKED!!!!
"Yeah, Chrysler's don't like going up and down, it put a bubble in the fuel cable." Was the man's explanation. My friend then confided in me that no-body normally parks where I parked because, there is an electric no go zone that seems to interfere with battery car fobs.
Once the man moved the car further away from her house, maybe that was the solution, but my car works perfectly now. I know previous threads talk about having an automatic, and being hard to tow, but try moving the car at least a hundred yards from where it is first, and try. Then perhaps mount the kerb, and leave it there while you try the ignition again.
I think you should try this before handing out money you may not need to, good luck.

Edited by Dynamic Dave on 21/05/2009 at 20:00

1997 - Immobiliser problems NON technical solution - chryslerlover
Amendment to my car its an R reg, but yep I got the same problem again, going to my friends house to give her a bunch of flowers, thanking her for the phone call. My car decided to die even when I parked over twenty foot from her house!!!!!!
Anyway, handbrake off, gear in reverse, push car backwards ten more feet, I was wearing smooth soled boots, car moved okay. Got in car, it started first time no problem, saved a phone call etc. TRY MOVING THE CAR AWAY FROM ELECTRICAL WIRING.
1997 - Immobiliser problems NON technical solution - DarrenOP
I had the same problem so I took the heater panel off and sure enough the earth had melted so this needs replacing but in my case this wasn't the actual cause of the problem.

It transpired that the ignition contacts in the barrel had shifted so needed replacing.
I could still start the car however if I inserted the key and then hit the end of the key with a hard object so it just shifted the contacts allowing the key to turn.

Obviously a short term solution since you have to keep hitting the end of the key but it got me going until I could get the barrel replaced at the Chrysler garage.
1997 - Immobiliser problems NON technical solution - john234

hi ,i had the same trouble i stopped to fill up with gas and when i tryed to start back up my alarm would not turn off so had to be recovered to my home then had a look and still could not get it started ,

so i searched the net and found you guys thank fully it was the heater 21 pin melted and i have just fixed it for now ,you say you can get a repair kit from chrysler going to try this week thank you guys

1997 - Immobiliser problems NON technical solution - Bob Monkhouse

I've had similar immobiliser problems but manged to get someone out to sort it. It was a loose wire behind the dash, two hours and £50 later the problem was solved.

1997 - Immobiliser problems - fwhisky

This weekend I have the same problem.

To solved I conect the negative whith the positive batery wires for 1/2 hour.

This action discharge the E.C.U. capacitors and recet it.


ALARM set,intruments panel not working,car dont start...I FIXED IT!!!!!!!!!! READ HERE - Voyager diesel

had same problem ,on off with batterycables,car worked for some days and same s*** alarm on and flashing and then after few try dont starter dont kick in...sit for days and starts all ok,and same s***,sometime istruments work sometime not,but scared to turn it of when first running...read an forum for solution..one guy said check instrument panel and i have heard that before...took dash apart,easy job look carefully for all screws and also pull on it ,its popped on on upper part,dont have to take wents out!!! exept vent on left outer side of dash....inst is fasten with 4 screws then eletrical plug on back of it has some colored clips on to hold it on place,use a small screwdrive and push in on each end (a little open slot)and pull clips out..be careful..then pull conector off....just carefully twist and turn all parts and u get them out....

When taken inst.panel out..Take papercover of as is mounted on with phillipsscrews on back of inst.panel. then loose ALL screws for printplate(its the one who has all soder points and lots of bulbs is mounted on it,....there is another plug needed to be pulled off there,dont have any loocks on it, but easy to see....JUST BE REAL CAREFUL..then u need to carefully pull on printplate its kind of popped on to even if screws is removed...... then take it out and turn it, look at soderpoints where main eletrical plug is ..13points...NOW IMPORTANT!!!!!! IF U JUST LOOK IT CAN LOOK PERFECT...I HAVE A FATHER WITH BAD VISION AND HE HAVE A BIG MAGNIFYINGGLASS WITH LIGHT...it was a shock and relife to see the problem..

IT HAD A SMALL CRACK AROUND ONE SODERPOINT;AND TWO OTHERS WAS ON THE WAY TO CRACK...this rediciolus little thing has conections sometimes and sometimes not...controlles the whole syklus and make everybody so confused because conection comes and goes..never know if start or not...IM SURE THIS IS THE MAIN PROBLEM FOR MOST OFUS WHEN YOUR CAR STARTS ACT UP WITH FAILING INSTRUMENTS AND ALARM SET ACTS UP..........I HAVE PICTURES..ofcause i didnt have my camera with me that day,but took some with my cellphone..its ok to see but cant post them here seems like.my email is usofa007@gmail.com if want to see what i meen.....

ITS JUST TO FIND A SODERGUN AND A TINY BIT OF SODER AND JUST RESODER THE POINTS;ITS EASY...its just to let the soderpoints melt again and add a tiny tiny drop...


ALARM set,I FIXED IT TOO !!! - Mirek

thx for a hint

I had same problem and resoder connection as u wrote.

I fix my car too !!!! thx a lot

ALARM set,I FIXED IT TOO !!! - granadac

I have just found this site and have removed the dash panel and circuit board, one thing bothers me though. If its the pins that need soldering to get the car working, how come my car starts with the circuit board removed and disconnected??????

ALARM set,I FIXED IT TOO !!! - BobRocket

Picked up a Grand Voyager last week, nice and cheap, now I know why :)

On the way home today speedo and rev counter died and Alarm Set light came on but car kept going. When I got home I tried to restart it and it would run for a few secs and then stop.

After reading MerlinTecs advice I took the heater panel off (4 screws as described) but the wiring and connector looked fine. So I undid a million screws and managed to get the dashboard off and the speedo casing out. When I examined the circuit board that backs onto the speedo I noticed that one of the pins from the main connector was not soldered properly (the other pins had a nice smooth curve of solder from the board up to the pin, this one pin at the end looked like it had a collar of solder that didn't quite touch the board)

Two minutes with a soldering iron and it was as good as new. Reassembled the dash board with only 4 screws left and everything works fine.

So a big cheers for the previous posters.

granadac - my car worked fine as well without the speedo plugged in so it was obvious that the speedo was where the fault was.

1997 - Immobiliser problems - pashtonj

I have a 97 voyager with occasional immobiliser not being turned off with fob remote. Also the rear wiper comes on for no reason sometimes. Both are really annoying but the first one leaves you stranded.

It was fixed by removiing the wooden heater panel's 4 screws and replacing the 21 pin male socket with a white one from parts@magnumautotive.co.uk Chrysler part number 05183485AA which is in a kit of parts including all 21 bits of wire at a cost of £61.69 excl vat in the UK. It is obviously pricey but I just needed it fixed! I also resoldered the solder joint which under a magnifying glass looked like it had a small crack all the way around the "prong" in the middle.

This has worked. I could tell which was the joint to solder as the original connector was a bit melted at one end which seems to explain the rear wiper coming on occasionally.

1997 - Immobiliser problems - JCele52

Hi I appreciate that it has been a long time since this e in obtaining thread was active. I really need some assistance in obtaining the 21 pin repair kit 05183485AA. I have spentthe last three days searching the net but to no avail. We have a 1999 voyager which I am selling but today it wouldnt start. We have had previous intermitent immobiliser problems. Upon checking the 21 pin it has melted and the buyer that I have lined up obviously needs it fixing before purchase. Any help in telling me where to get this part would be much appreciated. Thanks


Ask Honest John

Value my car