2008 VW Polo 1.4 - Hydraulic Tappet Noise on Cold Start - PX-230A
I get an awful ticking noise from the tappets when starting the engine from cold...more noticeable in cold weather, hardly any noise when mild. Apparently this is a known issue with these engines. The noise goes when the engine has been running for a few minutes. Some people online suggest it could be piston slap. The engine has 60k on the clock and has been well serviced and carefully driven from new.

Is this noisy tappet causing any damage, and will not replacing the lot cause any problems?

Edited by PX-230A on 28/11/2017 at 18:21

2008 VW Polo 1.4 - Hydraulic Tappet Noise on Cold Start - Big John

I think I have the same engine in my 2001 Skoda Octavia 1.4 16 75ps.

1)The noise could be hydraulic tappets - especially if the oil level is lowish

2)More likely is a bit of piston slap - these engines have extremely shallow pistons and can be prone to this whilst warming up (They are shallow/lightweight to increase efficiency )

Mine has had a touch of this for years(I've owned from new) - but now is 16 years old and has over 120,000 miles on it

NB these engines really like higher octane fuel as they are prone to pinking that can rattle the pistons and cause bore /piston issues (I've fed mine Shell Optimax/Tesco Momentum for many years)

A friend of my son turned up in a Seat Ibiza with the same engine and it made the same noise

PS If it ever starts burning oil clear out the oil breather assemblies - especially pipe/mushroom valve running through the air filter. Oil /moisture condenses forming oil mayo that blocks the pipe inside the air filter causing crankcase pressure that blows oil past the oil valve seals - common issue with low mileage cars. The oil module on the back of the engine can gunge up as well , or the pip from the air filter to this can rot.

At 16 years old and over 120,000 miles still running well and burning very little oil - ie I wouldn't worry about it but I would feed it higher octane petrol and ensure oil is changed frequently. Cam belt is strictly 40k miles or 4 years

2008 VW Polo 1.4 - Hydraulic Tappet Noise on Cold Start - PX-230A
Lots of information there...thanks Big John :)
2008 VW Polo 1.4 - Hydraulic Tappet Noise on Cold Start - Cyd

What is your typical drive cycle like? .... What oil are you using? and how frequently has it been changed? .. What does "well serviced" mean?

 

Ask Honest John

Value my car