02 1.0l Won't start - MacGregor
I'm having nothing but problems with my wife's Corsa C. It's the 1.0l 12v. I drained the battery listening to the radio when doing work for it's recent MOT. I recharged and it ran lumpy, mis-fired at low revs and lacked power. Two days later I went to start it in the morning and it wouldn't even fire. I've checked for a spark and all three plugs are firing fine, also fuel is reaching the cylinders but it just won't fire at all. I've even tried towing it and nothing.

All electricians I've spoken with tell me to bring it in and they'll have a look, no doubt costing me a fortune in the process and I'd prefer to narrow it down if I can before being compelled to dig deep!

Any advice welcome.
02 1.0l Won't start - Ford Dagenham
Hello Macgregor.

When you say it will not start can you describe what happens.

Is this the original battery if so it may have expired.

Did the car run well before the battery discharged.

Iam not a mechanic

Martin Winters

Edited by Ford Dagenham on 21/04/2008 at 12:27

02 1.0l Won't start - MacGregor
Hi Martin,
It just turns as normal but with no hint of firing at all. It's the original battery but I had jump leads on it last night and also tried to tow but there wasn't a hint of it even firing. The car ran fine before the battery went flat, since then it spluttered for a couple of days, had no power and then died.

When I take the plugs out and attach them to the coil pack and rest them on the cylinder head, I get a spark. There is also fuel reaching the cylinders as the plugs are wet when they are taken out for inspection.

02 1.0l Won't start - Dynamic Dave
Any warning lights on? ie, the emmisions or car/spanner light?

Is the car/spanner light flashing? Indicates an immobiliser related problem if so.

Edited by Dynamic Dave on 21/04/2008 at 13:44

02 1.0l Won't start - MacGregor
Nope, nothing out of the ordinary in the way of warning lights etc., at all
02 1.0l Won't start - Screwloose

If you have adequate fuel, a good spark at the right time and a burnable, compressed mixture - it will fire.

Ergo; you're missing one of those necessities.

Do a compression test; these are prone to chain-jumping.

Then remove the oxygen sensor to provide a free exit for the exhaust gases. [That eliminates a blocked cat.]

Then think excess fuel; dry the plugs to red heat with a blowtorch or a gas ring and check the coolant temp sensor's resistance.
02 1.0l Won't start - MacGregor
Many thanks.

I've disconnected the connectors which control the injectors and taken the plugs out and turned it over to eliminate as much excess petrol as I can without adding more at the same time, (and there was a fair bit). I dried off the plugs put them back in and turned it to try and burn off the remainder and it fires ok, just doesn't start. When I reconnect the injectors it doesn't fire.

Where is the oxygen sensor? Is this the one of the manifold? If so, do I remove it completely or just unplug it? (excuse the ignorance but I am used to old Landrovers, distributors and things less computerised).

02 1.0l Won't start - Screwloose

Over-fuelling could be a serious contender if it will fire with the injectors off.

Try temporarily removing the fuel-pump fuse and seeing if that can reach a satisfactory compromise. That coolant sensor would be the prime suspect if it starts - also the MAF.

The oxy sensor needs to be completely removed.
02 1.0l Won't start - MacGregor
I've tried removing the fuse and it certainly fires but does not take. Excuse my dumbness but I presume that these fuel pumps are designed to halt all flow of fuel if they are disconnected at the injectors or with the fuse being taken out?

I can't get the oxy sensor out as the bottom bolt is solid.

I think the MAF is gubbed as the car was running very poorly before it conked out. It had no power and struggled along the road. It all happened after I let the battery go dead. Would a faulty MAF alone be enough for it to refuse to start? I've tried to start it with the MAF off the car and it fires as usual but does not take.

02 1.0l Won't start - munya

Hi, I'm having the exact same problem. I have a feeling its the timing chain. What did you find out? how expensive was the repair?

02 1.0l Won't start - mark_butler83

Hi, I'm having the exact same problem. I have a feeling its the timing chain. What did you find out? how expensive was the repair?

Hey mate, if you had to disconnect the battery, the cheapest a most cost effective move is to join the AA and ask them to come out. When you disconnect the battery it kicks the sensors and computer out of touch and you need to reset the service codes before it will operate properly. Hope this helps.

02 1.0l Won't start - 1litregolfeater

I hope he's not still trying to start it


Ask Honest John

Value my car