Peugeot 205 XS Won't Start - Crisps
I've been having a few problems with my Peugeot 205 1.4 XS.

These started off with a fuelling problem that led me to change the fuel filter, then fuel hoses, then fuel pump, then stripping down the carb and cleaning it and finally fitting a secondhand carb. The fuelling problem now seems to have cleared (the problem was that the car would stall/judder at low revs, but still worked fine at higher revs resulting in a jerky ride to say the least).

After changing the carb I took the car for a test drive. I had already noticed that the battery (alternator) light was coming on dimly at low revs (< 2500 rpm) the day before, although this seemed to be intermittent. I got to the petrol station, stopped, filled the car up and returned home. On the way home things got worse. The rev counter dropped to zero revs whenever I put the lights on full beam and returned to normal readings when the lights were dipped again. The headlights and indicators all still worked fine. I stopped the car to open the garage door and now it won't start at all! The engine doesn't turn over when the key is turned. All the lights still work including main beam and the brightness seems to be okay (so not battery?).

Any help/suggestions would be very much appreciated.

Peugeot 205 XS Won't Start - Another John H
Have you lost continuity in the earth strap to the engine?
Peugeot 205 XS Won't Start - RichardW
It could be something simple such as the earth strap, but my guess is that the alternator is knackered and has not been charging properly - as a result the battery is now too flat to turn the engine over - try putting the lights on and then trying to turn the engine over - do they go dim / off? Try jump starting it - then measure the voltage at the battery - it should be about 14v with the engine at a fast idle - if not then your alternator needs attention - probably just the brushes, but could be more terminal.

Richard
Peugeot 205 XS Won't Start - mre2mpo
I had the same problem with a 205 XE with the battery being working fine but the engine just was not turning over. The problem was that a connection on the starter motor was not connected properly. I had to fiddle around with a couple of times because the connection was always comming loose. I reckon it is some kind of loose connection but I could be wrong.

Michael
 

Value my car