Renault Clio 1.2 - Non starting Clio 1.2 P plate - hartge

Have just purchased a Clio 1.2 for my son to learn to drive. However it will not start....no spark.... I have replaced the coil pack..no joy..have ordered a crank position sensor will fit when arrives, however I have a suspicion that the immob is playing up. The car has the rocker switch in centre console with flashing light and key symbol. this seems to be functioning as the light flashes quickly with key out of ignition, when key is inserted the red light goes to constant "on" for a few seconds the goes out.....is this correct??I have cleaned the 2no earth points under the bonnet and cleaned various electrical connections. If the CPS does not cure the problem are there any other fixes???? any solutions are welcomed many thanks in advance............ Martin

Renault Clio 1.2 - Non starting Clio 1.2 P plate - unthrottled

I think you have to use the 'plip' key (not the actual lock) to unlock the car and start it within 30 seconds of unlocking it or else the immobiliser kicks in again. I was caught out by this when trying to bump start one. very annoying!

Renault Clio 1.2 - Non starting Clio 1.2 P plate - hartge

I think you have to use the 'plip' key (not the actual lock) to unlock the car and start it within 30 seconds of unlocking it or else the immobiliser kicks in again. I was caught out by this when trying to bump start one. very annoying! I have only 1 key, what is a "plip" key?? the flashing light does change when the key is in the ignition

Renault Clio 1.2 - Non starting Clio 1.2 P plate - Fernando P

red light goes to constant "on" for a few seconds the goes out.....is this correct??

Yes and this is when the ignition is not immobilised ie ready to start. If the light flashes, the opposite applies and one more click is required to mobilise the ignition before starting.

Renault Clio 1.2 - Non starting Clio 1.2 P plate - unthrottled

Yes, but don't you need to take the key out of the ignition, aim it at the infra red sensor, lock then unlock the car, then crank it? Stupid design!

Sorry- 'plip key' is Renault's name for the remote locking feature. The 'manual' option opens the car, but won't start it!

Where is the ECU mounted? If it is on the inner wing, it is very easy for water to get into the wiring loom and short out the power pin. Eventually, it'll corrode away and then you really do have a problem!

I would take the ECU out of its harness and inspect the male and female connectors on the ECU and the wiring loom for signs of water ingress. Don't worry about damaging the ECU, the circuitboard is safely locked away in a stout housing, so you won't hurt it.

Renault Clio 1.2 - Non starting Clio 1.2 P plate - hartge
Hi, having fitted the cps the car still will not start which probably confirms my earlier suspicion of a problem with immob. As you have explained the plip key to me it has become clear that I do not have this..my key is just a solid key!!! I have asked previous owner if they have another key..which apparently they never had....but the vehicle started fine up until the point when it didn't....if you see my point????. the centre console flashing goes to constant on when ignition is turned on and I can hear the fuel pump priming the system for a few seconds....there has to to be problem on the ignition me thinks?? is there anything I need to look for???? ecu fault???
Renault Clio 1.2 - Non starting Clio 1.2 P plate - unthrottled

I assumed your key/immobiliser would be the same as a different Renault of similar vintage. If you have a solid key with no infra red facility, ity must be different. Sorry for that assumption!

Now on mine, the immobiliser light is as follow:

Car locked-immobiliser light flashes slowly.

Car unlocked-immobiliser light ceases flasing for 30 seconds, during which time the car car be started.

If they ignition key is then switched to 'ON', the immobiliser light goes to constant for a few seconds then goes out.

If the ignition is switched to ON when the immobiliser is active, the light flashes flashes rapidly.

the centre console flashing goes to constant on when ignition is turned on and I can hear the fuel pump priming the system for a few seconds

So it appears that the immobiliser is NOT the problem. Did you check the ECU wiring loom connections? I would check the power supply pin to the ECU before going any further. No power to the ECU, ain't nothing gonna happen!

Renault Clio 1.2 - Non starting Clio 1.2 P plate - mickeybo

Could you post your engine code found at r/hand side of dipstick lower down. Lets a person know exactly what system your car is running on & year &wether it's a 8 or 16 valve may be able to shed some light on your problem if i had engine code Hth Regards Mickeybo

 

Value my car