peugeot 205 gti - 205 gti 1.6 starting/wiring problem - jollycowboy

Hi i have brought my self a 205 gti for a project to do intending for track use and occasional weekend car.

I got this car off my cousin who hadd it standing for about 2 months.So i got it started by replacing the fuel pump real and temp sensor and then onto a trailor and took it home. But what i have now is that it turns over but will not inject any fuel. I have fuel and pressure at the rail and a good spark at the plugs. normally after about 10 mins of fiddleing i can get it going and runs well.

I have found that the s.a.d does not have continuity through it, which suggests that s nackerd.but shouldn't stop it from starting? I then thought i would bypass the s.a.d plug with a piece of wire just in case it needed the continuity through it to work, however when i do this and then go to put on the ignition the engine turns over without having to turn the key fully.

I have also checked the engine wiring loom for any places it may have rubbed through but cant find any.

Any help would be appreciated

peugeot 205 gti - 205 gti 1.6 starting/wiring problem - elekie&a/c doctor

The main fuel injection wiring earth point is on top of the gearbox.Check this for any broken/fractured wires.Also not quite sure what this "sad" device is that you refer to.Does it have another name?hth

peugeot 205 gti - 205 gti 1.6 starting/wiring problem - jollycowboy

hi thanks for your repply .

ye i have cleaned up the earths on the gearbox and all the one s that i could find.

The s.a.d stands for supplinentry air device which basically puts more fuel in to the engine for the cold start, it has 2 hoses on it one going to the inlet manifold and the other just befor the throttle bodie and has a constant 12v feed when the ignition on/engine running and heats up an element inside which closes a gap that block the hoses after about 10 mins when hot, controlling the fueling .

well thats what i have read.

I have read that the electrics are negative feed, but im not sure how this works ?

Thanks for any help

peugeot 205 gti - 205 gti 1.6 starting/wiring problem - elekie&a/c doctor

I now know what you mean.It is commonly known as the auxilliary air valve.It does not control the fuelling,but increases the amount of air into the intake manifold to give a faster idle speed from cold start and as you correctly say,the shutter closes off after a while to reduce the amount of extra idle air.Also this will not affect cold start or non start condition.I think what you mean by negative fed is the fact that the injectors are switched on the negative return circuit by the engine control unit.May be a good idea the check the main ecu multi plug to the ecu.(under dash ,driver side.hth

peugeot 205 gti - 205 gti 1.6 starting/wiring problem - jollycowboy

oh right.

ill have a look at the wiring in to the ecu .

thanks

peugeot 205 gti - 205 gti 1.6 starting/wiring problem - jollycowboy

Right i yesterday i did some tests and found all the injectors are getting sitched on when cranking and using a screwdriver i can hear the injectors clicking, i also have a good spark and the timing is good as i did manage to get it going for a while.

what i want to know is do the injectors operate at a certain pressure as im thinking that the fuel pressure regulator could be at fault ? as i have fuel at the railjust not coming out the injectors even when they are switching.

Thanks for any help

peugeot 205 gti - 205 gti 1.6 starting/wiring problem - elekie&a/c doctor

The fuel pressure on these is around 3 bar (approx 45psi).The fuel pressure regulator is in the fuel return pipe back to the tank.When taking pressure readings you need to make sure that the pressure gauge is on the correct side of the circuit.Also if I recall,these used to suffer with a problem on the in-tank pump where the rubber coupling pipe would split and pressure would be lost in the tank rather being fed up to the engine.hth

peugeot 205 gti - 205 gti 1.6 starting/wiring problem - jollycowboy

Hi thanks for the reply

I think i have just found the problem i couldn't get hold of a guage at the moment, so i took of the pressure regulator and tried moving the valve inside which was tight to see if it was stuck. i then re connected it up and boom fired straight up and then idled and reved up perfectly.

So i think i will be replacing that.

Thanks for your help

 

Value my car