Mk3 Fiesta 1.3 Cutting Out When Cold - pcmd1970
I have a 1993 Fiesta which is in good condition, I've had it since 2000 and it has generally been reliable for a 8 daily mile commute. However it has had an intermittent problem with cutting out when cold since I got it, first junction or traffic lights in the morning when you take your foot off the pedal the revs drop completely and it dies. Starts again first go, once the car is warmed up it isn't a problem. This problem will go away for months at a time particularly just after a service. Anyone care to speculate what may be the cause and is there an easy/cheap solution. When I first got it I had it in a couple of garages who couldn't get the problem to occur so I've just put up with it - Thanks for any help - Paul

Mk3 Fiesta 1.3 Cutting Out When Cold - Dynamic Dave
Anyone care to speculate what may be the cause and is there an easy/cheap solution.


If the same problem as the following thread, a resistor was all that was needed.

www.honestjohn.co.uk/forum/post/index.htm?t=17771
Mk3 Fiesta 1.3 Cutting Out When Cold - pcmd1970
Thanks for that - I did do a quick search but didn't see that one.
I'm not 100% convinced it's the same problem as mine starts no problem in any weather, also the earlier answers mentioned that starting problem being worse in the cold weather. My cutting out problem can occur with equal frequency in warm or cold weather - Paul

Mk3 Fiesta 1.3 Cutting Out When Cold - mfarrow
Idle speed control valve?

www.honestjohn.co.uk/forum/post/index.htm?t=18068&...f

--------------
Mike Farrow
 

Ask Honest John

Value my car