Rover 214 continual cut out - Helpless Female
I have a Rover 214 cabriolet 1992. Of recent I have had problems starting car in that it turns and fires and immediately cuts out. Initally when engine was warm it was fine, but it cuts out all the time - dry or wet conditions. The garage has tried lots of things, it is fine for a couple of weeks then plays up again. Even called AA who suggested a stopper pedal was broken, but garage says there is only a stopper motor and so far this has not been replaced. Tried new distributor cap, leads and various other cheap solutions. Tried bypassing CMU with theirs and same problem happened so said it could not be this. CMU now been sent off for resetting as garage says it is giving lots of ????? to tests they have tried and would need to be fixed for next service in any event. Do not think this will solve problem. Has anyone come across this problem before or got any worthwhile suggestions? Car is in very good nick apart from this annoying problem.
Rover 214 continual cut out - John MLA
I am at moment facing a similar problem. I have a 214 cabrio 1997. I takes around 10 tries before it starts and then conks out. It also conks out whilst driving. My garage said that probably the immobiliser is defective and need changing. he also said that these cars all suffer of this defect. This costs around 600 pounds. Could it be possible that something else is the problem??? The car only has 11500 miles on the clock!
Rover 214 continual cut out - Helpless Female
I hope some of the answers I have had help. From what my husband and I have been told the immobiliser has never been mentioned! Would certainly not want to part with £600 on a whim. We have been told the stopper motor would be around £250 if this is this problem. If we do get to the bottom of it I will let you know, but I may have a look at the other suggestions made first.

Fingers crossed.
Rover 214 continual cut out - Dynamic Dave
We have been told the stopper motor would be around £250 if
this is this problem.


I think it's actually called a stepper motor.
Rover 214 continual cut out - Helpless Female
Not sure if you have solved your problem but, touch wood, we have. The ECU was sent off for a diagnostic test which did not reveal anything! The garage then rebuilt the injection unit, including the stepper motor and another couple of bits. Since then no problem and working like a dream. Someone did suggest broken bits on fly wheel but then that would have been a continual problem.

Regards
Rover 214 continual cut out - David Davies
Flywheel sensors are notorious for causing this type of problem,I'd suggest you renew this if not already done.Also fuel pump circuit failure(ECU not operating pump relay) is very common.Try connecting pin 20 of the ECU to earth to see whether this has any effect.What does CMU stand for,by the way?
David Davies (Tune-Up Raglan)
Rover 214 continual cut out - king arthur
Yep, crankshaft sensor sounds a likely candidate...
Rover 214 continual cut out - steve_rt
sorry but sould someone mind explaining what the crankshaft / flywheel (i assume they're the same) sensor does? does it relate to the angle of rotation of the crankshaft as a way of working out ignition / fuel timing?
Rover 214 continual cut out - Andrew Moorey (Tune-Up)
Crank position sensor is located in the block facing the engine side of the flywheel. Either cast into the flywheel or fitted to it will be a series of vanes which as they pass in front of the sensor generate a small ac current.~~~~~~~ which the ECU/PCM/EMU (whatever they are calling the 'brain' this week)uses to identify the actual position of the crankshaft so it can calculate when to inject fuel and spark. In some cases at the TDC position one of the ridges may be missing to give the brain a reference. Sorry if its a bit simplistic.....
Andrew


Simplicate and add lightness!
Rover 214 continual cut out - Helpless Female
I probably do mean ECU - apologies!
Rover 214 continual cut out - Civic8
I have an N reg with the same problem. I found it to be the Immobiliser. If yours has remote central locking, ie, use a remote control to lock and unlock, I found if you go through the motions, ie, car wont start or does then stops, stay in car shut ignition off, press remote control locking button. Give it around ten seconds then press unlock button. This sometimes takes several goes but works for me. What happens is the immobiliser will not operate the fuel pump so when you try to start and immobiliser is still operable, ie, not turned off, no fuel will reach the engine. If it gets severe, ie, will not work, try shutting off engine & getting out of car. With the keys close door, then remotelly lock & then unlock. Get back into car & try again. I found this to work. It is a problem with ecu on car, but is an expensive thing to replace.
Apart from that I have no problem with my 414
 

Value my car