1998 1.6 automatic vw polo - 1998 vwpolo automatic cutting out and low revs. - Lewis Joyce

Hi, been having a few problems with this little car. This morning I just cleaned the throttle body and put a new distributer cap and Roter arm and airfilter on it as it was having a problem with starting cold and low revs on idle. ( I left the battery terminals off for an hour and held down the break to reset the ecu after cleaning throttle body)

After changing all of these out I took it for a 10minute drive, after 10minutes it started joulting then it wouldn't accelerate and died. I then had to wait a few minutes before it would start again then I could drive a little way but after acceleration a few times it would start to judder and proceed to cut out.

Any help as I'm baffled! Thanks a million.

1998 1.6 automatic vw polo - 1998 vwpolo automatic cutting out and low revs. - elekie&a/c doctor

I think you need to re-check what you have done,just in case you have disturbed any wiring .Also make sure any pipework iis intact and correctly connected.Cleaning the throttle body on these can sometimes make the engine run worse.You may need to have the adaptions re-set.

1998 1.6 automatic vw polo - 1998 vwpolo automatic cutting out and low revs. - Lewis Joyce

Thanks for the reply! Hmm I have re checked 3 times. Maybe it's garage time and get them too have a look.

1998 1.6 automatic vw polo - 1998 vwpolo automatic cutting out and low revs. - Railroad.

If your car has an electronic throttle body you will need to recalibrate it in basic settings after cleaning it. This is so the ECM can relearn the minimum and maximum values in order to operate it correctly. You can do this with VCDS. Search the VAG forums for someone near you who can help. I have VCDS, and I'm in Hampshire if it helps.

 

Ask Honest John

Value my car