Toyota Avensis 2.0 Diesel D-4D - White smoke (steam?), didnt crank the first time  
Toyota Avensis 2.0 Diesel D-4D - White smoke (steam?), didnt crank the first time - sam76

this morning the temperature just touched the red zone and then slowly dropped back to normal and again touched and then dropped back to normal. Went to the nearest Halfords, checked for the coolant level and found it to be empty!! (though the car was serviced at Kwik Fit just a month back). Approx 2.5 litres of Coolant easily got poured in the coolant reservoir.

(How come the coolant became empty in a month - hope its not a failed engine head gasket or something. There is no engine fault light or any loss of power etc..)

There is another peculiar thing which happened this morning as I drove the vehicle after an hours stop at a friends place (after having driven the car for 30 miles or so after getting the coolant filled up) - the car produced a lot of white smoke or steam which just disappeared very quickly (probably 30 secs).

From the last 2 days, car has failed to start in the first turn of the key. Y'day it didnt start even after 3-4 times, and then started normally. Happened this morning again. No definite pattern as to when it doesnt start. For example it started this morning in the first turn (when left overnight), but failed to start in the first two tries when I had it parked for an hour or so after a 30 mile drive. (Initially it felt as if the battery is dead as the key turn didnt crank the engine, but then all the dashboard lights and the fan etc were working normally. Also it started on the 3rd or 4th try normally)

Could this be due to a failed glow plug as some posts on HJ seemed to suggest? Any simple tests which I can do myself? (Car is at 99880 miles.)

Thanks in advance experts!

Edited by sam76 on 04/12/2011 at 21:00

Tags: technical issues cooling systems overheating batteries

Toyota Avensis 2.0 Diesel D-4D - White smoke (steam?), didnt crank the first time - Peter.N.

I'm afraid you problem sounds like the head gasket, but you can do some checks. Look at the area around the coolant filler cap and overflow for signs of dry antifreeze. What happens is that combustion gasses leak into the cooling system pressurising it and blowing the coolant out often from under the filler. You can run the overflow pipe into a container under the bonnet and then check it after a run, if it contains a lot of coolant that will be your problem.

As for the steam, it could just be condensation due to the cold or it might be that water is leaking into the cylinders. Also check your oil for evidence of water, it will probably look milky if water is present.

Toyota Avensis 2.0 Diesel D-4D - White smoke (steam?), didnt crank the first time - sam76

Thanks Peter for your reply! Somehow I missed all these replies!

I am pleased to report that Toyota has indeed got it all covered under extended warranty..think of customer delight! full marks to Toyota!

I should be getting my car back on Monday. would report back here on Monday night.

Thanks everyone!

Edited by sam76 on 10/12/2011 at 08:46

Toyota Avensis 2.0 Diesel D-4D - White smoke (steam?), didnt crank the first time - Falkirk Bairn

How old is the car?

Does it have a full service history?

Toyota have known cylinder head problems with some engines

Free repairs - up to 7 years old and under 100K miles can qualify.

Toyota Avensis 2.0 Diesel D-4D - White smoke (steam?), didnt crank the first time - VR6

Similar thing happened to my wifes D4D Avensis. In addition she had steam coming out of the heater vents.

You could also see dried coolant deposits on the engine cover, and on the bonnet sound deadening. Mileage was around 60k.

It was the headgasket. I think the bill was in the thousands, but it was in warranty and was also a company car.

Toyota Avensis 2.0 Diesel D-4D - White smoke (steam?), didnt crank the first time - sam76

Hi Bairn,

Car was 56 Reg, just under 100k :)

Cheers!

Toyota Avensis 2.0 Diesel D-4D - White smoke (steam?), didnt crank the first time - bazza50
Sorry Sam76

My head gasket is gone on the Avensis, 87400 miles.
You said you get it services in Kwit fit?
Did Toyota raise any issues about not being serviced in a Toyota centre?
Thanks

Join the discussion

Buying Advice

Honest John's Newsletter

Connect with Honest John

Facebook YouTube