WIN: A mega bundle of Christmas prizes - worth more than £1000! Click here to enter | No thanks
Chrysler Voyager (1997 - 2001) - 00 2.5 immobiliser problems  
00 2.5 immobiliser problems - burchie
hi all i have a 2.5 turbo diesel that i am unable to start. i have checked on the forum and have seen the issues with regards to the heater panel. when checking mine it indeed does look like it has melted however when leavingt he panel off and trying to start the car it will not start. i am able to open the doors with my fob and when trying to start the car teh alram set light goes out. the car will then turn over and try to start however some times the fuel and heater guage etc will show up and then just go to as if not in use. the alarm set light will then come on and will flash. when the heater control panel is attached the alarm set light will not go out at all and after 3 or 4 failed attempts to start the car it will not turn oer at all.

I found all this information out after the rac come out and failed to start the car.

like i say i have tried removing the heater control panel but the car will not start. the 21 pin does look to be damaged any ideas

Tags: technical issues starting starting problem electrical faults

00 2.5 immobiliser problems - MerlinTec
Have you tried locking and unlocking the car with the panel removed? The only other common issue is the cluster, tap the top of the dash with your hand.
00 2.5 immobiliser problems - bradleigh1977
get your self down to the chrysler garage and get a new 21 pin connector. merlin tec will give you the part number.

then either change it yourself or get a electrician to do it.
00 2.5 immobiliser problems - TheRanker

Got repair kit from Chrysler (£70!) - 21 pin plug and 21 wires with connecters. Only replaced the burned earth wire (21) just relocated the other wires in the new plug.

My question is what causes the earth wire to melt? It would be good to rectify the problem at source. Hopefully my repair will last for another 11 years!

00 2.5 immobiliser problems - mrtools1965

i have the same problem were can i find this 21 pin plug please

00 2.5 immobiliser problems - burchie
i have tried locking and unlocking the car with the panel removed. the alarm set light goes out however i am still unable to start the car when i try to do so the car is just getting a clicking noise when i am trying to turn it over as if there is not enough power to start her. the car has a new battery that was fitted 2 weeks ago. Will try jump starting her with the panel removed. im hoping the 21 pin connector is all that the problem is.
00 2.5 immobiliser problems - mmrc
Hi Merlin Tec,

Thanks for your posting about this subject

I have a 2001 (which looks like a 2000 and not a 2002) voyager and indeed I have the 21 pin connector with the melted pin.

I experienced the same problems as everyone else: immobilizer engages for no reason, at first it could be de-activated by disconnecting the battery for a little, then it became worse and more often.

I live in the Netherlands.

My question to you is: on one of your forums you said you have such connectors. How much are they, do you ship such parts and how long would it take to receive it?

I would rather buy from you since you took the time to answer everyone's query.

Cheers!
Mark
00 2.5 immobiliser problems - MerlinTec
Hi Mark
Probably cost more to ship then it costs. I will find the part number off this site dto.vftis.com/mopar/main.asp then call your dealer with the number as not many will even look it up for you.
00 2.5 immobiliser problems - mmrc
Thanks Merlin Tec,

05083230AA at my local dealer for a nifty 73 euros!!

I thought aircraft parts were expensive...

Cheers!
Mark
00 2.5 immobiliser problems - TheRanker

Voyager 2.5 turbo 2000. Got repair kit from Chrysler (£70!) - 21 pin plug and 21 wires with connecters. Only replaced the burned earth wire (21) just relocated the other wires in the new plug.

My question is what causes the earth wire to melt? It would be good to rectify the problem at source. Hopefully my repair will last for another 11 years!

00 2.5 immobiliser problems - Voyager diesel

had same problem ,on off with batterycables,car worked for some days and same s*** alarm on and flashing and then after few try dont starter dont kick in...sit for days and starts all ok,and same s***,sometime istruments work sometime not,but scared to turn it of when first running...read an forum for solution..one guy said check instrument panel and i have heard that before...took dash apart,easy job look carefully for all screws and also pull on it ,its popped on on upper part,dont have to take wents out!!! exept vent on left outer side of dash....inst is fasten with 4 screws then eletrical plug on back of it has some colored clips on to hold it on place,use a small screwdrive and push in on each end (a little open slot)and pull clips out..be careful..then pull conector off....just carefully twist and turn all parts and u get them out....

When taken inst.panel out..Take papercover of as is mounted on with phillipsscrews on back of inst.panel. then loose ALL screws for printplate(its the one who has all soder points and lots of bulbs is mounted on it,....there is another plug needed to be pulled off there,dont have any loocks on it, but easy to see....JUST BE REAL CAREFUL..then u need to carefully pull on printplate its kind of popped on to even if screws is removed...... then take it out and turn it, look at soderpoints where main eletrical plug is ..13points...NOW IMPORTANT!!!!!! IF U JUST LOOK IT CAN LOOK PERFECT...I HAVE A FATHER WITH BAD VISION AND HE HAVE A BIG MAGNIFYINGGLASS WITH LIGHT...it was a shock and relife to see the problem..

IT HAD A SMALL CRACK AROUND ONE SODERPOINT;AND TWO OTHERS WAS ON THE WAY TO CRACK...this rediciolus little thing has conections sometimes and sometimes not...controlles the whole syklus and make everybody so confused because conection comes and goes..never know if start or not...IM SURE THIS IS THE MAIN PROBLEM FOR MOST OFUS WHEN YOUR CAR STARTS ACT UP WITH FAILING INSTRUMENTS AND ALARM SET ACTS UP..........I HAVE PICTURES..ofcause i didnt have my camera with me that day,but took some with my cellphone..its ok to see but cant post them here seems like.my email is usofa007@gmail.com if want to see what i meen.....

ITS JUST TO FIND A SODERGUN AND A TINY BIT OF SODER AND JUST RESODER THE POINTS;ITS EASY...its just to let the soderpoints melt again and add a tiny tiny drop...

MY CAR IS FANTASTIC AGAIN AND NO PROBLEM AFTER THAT,costed me about ZERO,and the time to do it.....BUT AGAIN,IF U TAKE INSTR:PANEL OUT AND DIAMSAMBLE:::USE A MAGNIFYINGGLASS TO LOOK U CANT SEE IT WITHOUT AND U THING ALL IS GOOD IF NOT...see my pictures!!!!!!

<*** src="file:///C:/DOCUME~1/Steinar/LOCALS~1/Temp/msohtml1/01/clip_image002.jpg" alt="" width="576" height="432" />

<*** src="file:///C:/DOCUME~1/Steinar/LOCALS~1/Temp/msohtml1/01/clip_image004.jpg" alt="" width="576" height="432" />

<*** src="file:///C:/DOCUME~1/Steinar/LOCALS~1/Temp/msohtml1/01/clip_image006.jpg" alt="" width="576" height="432" />

00 2.5 immobiliser problems - Voyager diesel

had same problem ,on off with batterycables,car worked for some days and same s*** alarm on and flashing and then after few try dont starter dont kick in...sit for days and starts all ok,and same s***,sometime istruments work sometime not,but scared to turn it of when first running...read an forum for solution..one guy said check instrument panel and i have heard that before...took dash apart,easy job look carefully for all screws and also pull on it ,its popped on on upper part,dont have to take wents out!!! exept vent on left outer side of dash....inst is fasten with 4 screws then eletrical plug on back of it has some colored clips on to hold it on place,use a small screwdrive and push in on each end (a little open slot)and pull clips out..be careful..then pull conector off....just carefully twist and turn all parts and u get them out.... When taken inst.panel out..Take papercover of as is mounted on with phillipsscrews on back of inst.panel. then loose ALL screws for printplate(its the one who has all soder points and lots of bulbs is mounted on it,....there is another plug needed to be pulled off there,dont have any loocks on it, but easy to see....JUST BE REAL CAREFUL..then u need to carefully pull on printplate its kind of popped on to even if screws is removed...... then take it out and turn it, look at soderpoints where main eletrical plug is ..13points...NOW IMPORTANT!!!!!! IF U JUST LOOK IT CAN LOOK PERFECT...I HAVE A FATHER WITH BAD VISION AND HE HAVE A BIG MAGNIFYINGGLASS WITH LIGHT...it was a shock and relife to see the problem.. IT HAD A SMALL CRACK AROUND ONE SODERPOINT;AND TWO OTHERS WAS ON THE WAY TO CRACK...this rediciolus little thing has conections sometimes and sometimes not...controlles the whole syklus and make everybody so confused because conection comes and goes..never know if start or not...IM SURE THIS IS THE MAIN PROBLEM FOR MOST OFUS WHEN YOUR CAR STARTS ACT UP WITH FAILING INSTRUMENTS AND ALARM SET ACTS UP..........I HAVE PICTURES..ofcause i didnt have my camera with me that day,but took some with my cellphone..its ok to see but cant post them here seems like.my email is usofa007@gmail.com if want to see what i meen..... ITS JUST TO FIND A SODERGUN AND A TINY BIT OF SODER AND JUST RESODER THE POINTS;ITS EASY...its just to let the soderpoints melt again and add a tiny tiny drop... MY CAR IS FANTASTIC AGAIN AND NO PROBLEM AFTER THAT,costed me about ZERO,and the time to do it.....BUT AGAIN,IF U TAKE INSTR:PANEL OUT AND DIAMSAMBLE:::USE A MAGNIFYINGGLASS TO LOOK U CANT SEE IT WITHOUT AND U THING ALL IS GOOD IF NOT...see my pictures!!!!!!

Join the discussion

Buying Advice

Honest John's Newsletter

Connect with Honest John

Facebook YouTube