01, 1.1- Engine coughing and spluttering. - truckerdann
ive got a 2001 saxo 1.1 with 36 k on clock..
for about 2 yrs on and off now the engine has been coughing and spluttering at low speed ie 30mph in 4th gear.
ive had it plugged in to a diagnostic and it came back clear and tried a new coilpack but still the same
it might sound mad but its seems to agitate it more if i go over a bump in the road..
if i take it for a good blast up the motorway it runs great for a day or so but then the problem comes back..
please help....truckerdann..
Moved over from Discussion - PU
01, 1.1- Engine coughing and spluttering. - Screwloose

What brand of plugs have you got in it?
01, 1.1- Engine coughing and spluttering. - truckerdann
hi sory for the delay in replying....
dont know wot plugs are in but the car gets a good full service every year....
since the weekend its been running perfect as ive taken it for a good run out...
i havent got a clue......
01, 1.1- Engine coughing and spluttering. - Screwloose
td

Try some genuine Peugeot plugs; these hate non-gen ones.

Also make sure that the coil extensions [were they new with the coilpack?] aren't tracking out in the plug tubes.
01, 1.1- Engine coughing and spluttering. - nana
My Saxo running like a dream now - had a new oxygen sensor fitted - cost £200
edited for you - PU
01, 1.1- Engine coughing and spluttering. - nana
i have got the same problem, car wont hardly move - other times the car takes off I cruised down the road the other day at 30mph - feet off the pedals
and when I stopped at the shops engine going full tilt as if the choke was out, but there is no choke. Other days car running like a dream I also have 37k on clock prob started2 yrs ago . I have tried not using supermarket fuel made no difference - I was told it could be the sensor - on the throttle ?
01, 1.1- Engine coughing and spluttering. - bell boy
certainly wants looking at nana before the thing kills someone possibly you,the brakes on paxo"s were never the best.
best book it in at a good local indi?
01, 1.1- Engine coughing and spluttering. - nana
Thanks for the advice will book the car in 2moro.
01, 1.1- Engine coughing and spluttering. - nana
I got a quote for £196 for fitting a Lambda sensor.
01, 1.1- Engine coughing and spluttering. - Screwloose
nana

Not where I'd have started.... I'd put the odds of that causing a throttle fault at 20/1.
01, 1.1- Engine coughing and spluttering. - nana
The plugs in my Saxo are NGK.Do you think I should try the Peugeot ones? I'm not in a rush to spend nearly £200 for a Lambda sensor!! (If you think this is not the problem) The engine coughs splutters,also loses power at anything between 60 & 70 but not every day - depends on its mood!! Can go a week or two running smoothly -- and then --- back to square 1. Idling just - or engine screaming no two days the same - hence thinking it was the L/ sensor.Any advice is very much appreciated.
01, 1.1- Engine coughing and spluttering. - Screwloose
nana

It's getting very confusing having two cars on the same thread with constantly emerging new details; but I'd never use anything but genuine plugs in one of these.

They have a unique and deeply weird "phase-detection" system that can feed back high-voltage spikes from the coilpack to the ECU. It only barely works with the right plugs.

Coilpacks are the other major failing on these; if it's a Sagem one - bin it! Only fit a Bougicord one.
01, 1.1- Engine coughing and spluttering. - sunbeamer
I have a 1999/T VTR with similar engine missfire symptoms, it only seems happy going full bore, otherwise once hot it continually misses. Does Screwloose think his advice given about Peugeot plugs and Bougicord coil pack applies to this model, since these have recently been changed but the problem still remains?
01, 1.1- Engine coughing and spluttering. - Screwloose
sunbeamer

That isn't a typical coilpack symptom; they tend to miss more at high load. Is the MIL light on and have you had the fault-codes read?

It would be well worth removing the MAP sensor from the end of the manifold and checking that it wasn't clogged with black goo.
01, 1.1- Engine coughing and spluttering. - sunbeamer
Thanks for that Screwloose. There are no warning lights showing. The garage billed me for "computer diagnostics" but seemed to think a change of plugs would do the trick.
I shall certainly dig out the MAP sensor and check it for goo.
01, 1.1- Engine coughing and spluttering. - Carl2
Sounds like perfect description of Idle control valve fault to me.
01, 1.1- Engine coughing and spluttering. - sunbeamer
Resolution of poor running.
I changed Map sensor, fitted genuine plugs from citroen, fitted new bougicord coil pack (available from GSF motor factors) but still displayed same poor running. Booked into different garage and they diagnosed knock sensor, so far is running well.
01, 1.1- Engine coughing and spluttering. - Screwloose
sunbeamer

Well well; that's a rare one. It could fit the fault OK though. Have you got a Marelli 1AP ECU?
01, 1.1- Engine coughing and spluttering. - sunbeamer
Screwloose
I had a look at the ECU and one label said VARIENTA 2800, if this means anything to you.
01, 1.1- Engine coughing and spluttering. - Screwloose

Not really; but it does sound a bit Italian..... [Shades of Monza...?]

The Marelli 1AP ECU has a common fault of wild timing fluctuations which do set a false knock sensor code; it's actually an effect of ECU back-spiking from a failed coilpack.

As a new sensor cured yours; it's nice to know that the code can be genuine - at least sometimes.
 

Ask Honest John

Value my car