Help - polo probs - Jonathan
My girlfriends 1989 1043 polo c has been having probems with the carburettor. I have had my local (and trustworthy) garage look at it about 5 times over the past few months. They have cleaned the jets; replaced a vacuum hose (i think) tuned it up numerous times, but it still keeps stalling when coming to a stop. I have also taken the carb to a specialists who reconditioned it with various parts and gave it a good clean. But nonetheless it still does it.

I suspected that the jets were worn, but they were checked during the recon, as it appears that either the fuel is too rich or weak when the idel jet is active.

The car itself is in really good condition, okay it has got 95k on the clock, but has full service history and had been lovingly maintained.

Can anyone please help?
Re: Help - polo probs - steve paterson
Jonathan,
The time has come to consider a complete replacement.
New girlfriends can be found in the Dating section of Yellow Pages.

Steve.
Re: Help - polo probs - richard turpin
I had the same problem on an Austin Healy Sprite years ago. Numerous garages etc failed to sort it out. Then one day I was doing something in the engine bay with the engine running, and I leant on the inlet manifold. the engine speed changed straight away. The manifold was loose, allowing air in after the carb, thus messing up all the tuning previously done. Try looking for an air leak anywhere after the carb. Good luck.
Re: Help - polo probs - Tommy
Hi Jonathan,

There is another possibility worth looking at, this Polo has an electrcally operated valve in the carburettor which cuts the fuel off when the engine is turned off, there is a fuse for this which may have blown, meaning that the engine will stall every time you come to a a standstill. I had the same problem on an old 1300 cc Jetta which has a very similar engine. Or the valve itself may be faulty, it is about 3/4" in diameter, gold cylinder at the bottom of the carburettor, it screws in and out there is a piston which moves when a current is applied.

The next thing to look at is the distributor cap, an oil leak can occur from the camshaft end seal and make a mess of the inside of the cap and the rotor arm

Also the HT leads could be past their best, or the fuel filter may need replacing. These polos are great little cars which go on forever, I sold my 'E'reg saloon to a friend two years ago and he has been using it on an 80 mile commute ever since, and now has 126 000 miles on it, the engine is still sweet and the oil is clean, he has had to replace the fuel tank and a couple of bits & pieces on the front suspension, but thats all.

Good Luck

Tom
Re: Help - polo probs - John Kenyon
richard turpin wrote:
>
> I had the same problem on an Austin Healy Sprite years ago.
> Numerous garages etc failed to sort it out. Then one day I
> was doing something in the engine bay with the engine
> running, and I leant on the inlet manifold. the engine speed
> changed straight away. The manifold was loose, allowing air
> in after the carb, thus messing up all the tuning previously
> done. Try looking for an air leak anywhere after the carb.
> Good luck.

For another variation look to the connection between the
inlet manifold and the brake servo - another way air can get in.

(as used on my old Escort 1.3 HCS as a crude anti-theft
device!!)

/John
Re: Help - polo probs - Andrew Moorey (Tune-Up Ltd.)
Hi Jonathan.
Some of the later Polos had a peculiar device fitted to the idle speed screw which was supposed to raise the idle when a load i.e. headlights was applied to the alternator. A clue to this is a green sphere on the engine bulkhead with various vacuum pipes and an adjacent electrical solenoid. These can be troublesome. Check the microswitch at the base of the carburettor where it is actuated by the throttle arm. What can happen is that unknowingly the idle speed is adjusted when this device has temporarily failed in the "fast" position. Then when it decides to start working again the base idle is too low. Also check that the manifold heater is working. This is fed by a heavy red wire. The heater itself is directly below the carburettor on the bottom of the manifold and gets VERY hot.
Check these out and come back to us?
Re: Help - polo probs - Rob Fleming
Jonathan,

I have had the same problem with a Polo and a Jetta.

It is fairly common on 10yr+ VWs with a carburettor sitting on a rubber flange gasket. At about 100,000 miles they seem to leak slightly and give the symptom you describe.

A replacement part is £15-20 from Euro Car parts or G&S.

If your 'trustworthy' garage does not even know of this problem of the leaking flange gasket, try and find one that does. That's not to say they are perfectly competent in many other areas, of course.

You need plenty of nous to understand how these carbs work, let alone diagnose faults with them (and I don't pretend any great depth of understanding myself).

Regards,
Rob Fleming
Re: Help - polo probs - ian chandler
This could be something really simple.

A lot of VWs have lengths of black cotton-covered vacuum hose. If this perishes it lets in air, for example between the carb and the distributor advance/retard pod. Some VWs also have this vacuum hose leading to mpg indicators, vacuum reservoirs, etc. If the hose is fairly old it is almost certainly leaking and just replacing it may do the trick.

A thicker version of this hose is often used for fuel and it can get porous and leak - so it's worth changing that from time to time as well.
Re: Help - polo probs - Tom Stoddart-Scott
Easy solution go to your nearest scrap yard and get a whole replacement carb I did this with my 1043 cc Polo after it totally failed and left me stranded. MAke sure you also get the two sensors that plumb into the cylinder head which are located on the right hand side partially obscured from sight by the fan housing.

Make sure you get the right carb however as they had a habit of putting all sorts on.

By the way it only cost me £20 and make sure you follow any wires/hoses back from the carb and take them all.

It doesn't answer your question but is probably the easiest answer.

Tom
Re: Help - polo probs - Jonathan
ta
 

Value my car