Clio P Reg - pls help - Salty24404
Hi.

I have a problem with my Clio, went to start it this morning and it has just makes a clicking sound. We have tried to jump start but nothing. Anything else i can try. Really can't afford to get in towed to a garage.

Thanks.
Clio P Reg - pls help - Xileno {P}
Sounds like your starter motor is knackered.
Clio P Reg - pls help - cheddar
Remove, clean and re attach the connections on the starter motor, there is particular spade connector that can get corroded.
Clio P Reg - pls help - mfarrow
Sounds like the starter motor, best get a recon one after checking that's where the clicking sound is coming from (front of the engine by the radiator). If you give the starter motor a whack it may spring into life, but don't trust it.

Has been mentioned on here a couple of times before.

--------------
Mike Farrow
Clio P Reg - pls help - cheddar
If you give the starter motor a whack it may spring into life>>


Or put the car in gear and rock it so the flywheel moves slightly allowing the starter to attempt to engage on another section of the flywheel.
Clio P Reg - pls help - SpamCan61 {P}
>> If you give the starter motor a whack it may
spring into life>>
Or put the car in gear and rock it so the
flywheel moves slightly allowing the starter to attempt to engage on
another section of the flywheel.


Hee hee...used to have to use both these methods on one of my Cavaliers, carried a suitable sized bit of wood in the hatch to bash the solenoid with....

Anyways this Clio problem sounds like the solenoid isn't working properly, assuming that the lights aren't dimming as the key is turned? ( which would indicate jammed starter motor). I imagine that the solenoid & starter motor have to be replaced as one unit anyway :-/
Clio P Reg - pls help - bell boy
sounds like the battery has totally died and the booster is using its power on that rather than the starter.
See if the lights /flashers work on your car with original battery if they do then have the earth to engine checked its under the battery tray (best seen from underneath)and they go very green and stop resisting resistances :)might be the starter after this as they can just pack up.
if lights dont work your battery has gone into duff mode and even homer wouldnt want it.......buy a new one from a factor you will get change fron £25
Clio P Reg - pls help - Dynamic Dave
Sounds like whatever the problem was back on the 4th May,

www.honestjohn.co.uk/forum/post/index.htm?t=41209

has now finally given up the ghost.
Clio P Reg - pls help - Salty24404
Yes - i think your right. Last time cleaning the spade connection it worked!! But last time it was even connecting.Thanks for your help
Clio P Reg - pls help - adam f
same thing happened on a friend of mines. a connection to the start motor was salted up. luckily he went to an honest garage and ended giving the guy a drink for his troubles
 

Ask Honest John

Value my car