Ford Focus 2000 1.6 Zetec 125,000m - Misfire, no spark to no.4cyl - John F

Out for a pub lunch and our trusty Focus starts misfiring, flashing orange engine light. Limp back 20miles on 3 cyls to indy, attaches computer diagnostic screen, 'lean mixt 4 cyl', told to bring back tomorrow and he'll try and fix it. Said it might be a duff plug.

Limp home, extract 23,000m old plugs;1,2 & 3 look grey and dry, 4 darker, slightly oily. Replace with old 50,000m plugs (yes, I hoard things which might be useful..) which were working perfectly at 102,000m when I replaced them - same misfire.

Pull off HT leads, rest them back on plugs, start engine, lots of spark from 1 2 and 3 with engine slowing when pulled up away from plug, no spark from 4 and no change in engine speed. Replace the very short no.4 HT lead with a spare one I have knocking around - still no spark.

And there's the puzzle - I thought if a coil pack failed it would be either 1 and 4, or 2 and 3 with no spark, not just one lead, because I thought there were only two coil packs which fire in turn to 'their' two plugs, one of which will ignite the mixture.

Any thoughts from the experts. please?

Ford Focus 2000 1.6 Zetec 125,000m - Misfire, no spark to no.4cyl - focussed

Sounds like one end of the secondary winding in the coil pack that feeds nos 1 and 4 has failed to engine block earth.

The HT windings are double ended ie one end goes to plug no 1 the other end goes to plug no 4.

New coil pack required.

I have seen this many times before on big two-strokes when the coils are put on a coil tester.

Ford Focus 2000 1.6 Zetec 125,000m - Misfire, no spark to no.4cyl - John F

You're right, focussed - all fixed by obliging inde within 24hrs, SWMBO v happy, it lives to drive another day.

Ford Focus 2000 1.6 Zetec 125,000m - Misfire, no spark to no.4cyl - focussed

Thanks for coming back with the result - good for future reference for other owners with problems.

 

Ask Honest John

Value my car