Ford Focus Estate - Ford Focus 1.6 speed sensor - WoolfyFocus

As reported in many threads on here, The speed senor starts to fail and the speedo become erratic and the resolution is to replace it.

So I have replaced the speed senor. my question is, when I tool the old one out it was caked in Oil

Is this expected? is this an indication of something else being at fault?

Thanks in advance to taking the time to reply

Ford Focus Estate - Ford Focus 1.6 speed sensor - elekie&a/c doctor

I would be worried if it were not caked in oil.It sits in the gearbox,so yes,it will get covered in (gearbox)oil.

Ford Focus Estate - Ford Focus 1.6 speed sensor - 3uga

Not in gearbox. VW has somenting like this.
On ford focus 2, wheel speed sensor is given by esp sensor. front left.

Ford Focus Estate - Ford Focus 1.6 speed sensor - 3uga

Have a 1.6 tdci from 2008. Wheel speed sensor error apears when there is a problem detected at front left wheel. Speed is measured by the esp sensor and if i remember corectly it will give you a p500 code.
My car has the steering wheel on the left, and dont know if there is a difference in the case of a car that has the steering wheel on the right. Esp sensors on the front,work on both sides.
Please check wheel bearing and clean it if there is rust on it, especialy the part where the magnetig sensor ring is mounted, because that is what your esp sensor is reading

There are two types of sensors, one sedigned for vehicles with esp and ones that work only on cars with abs, so be carefull wich you buy.
I had to take some plastic off the sensor as it wouldn't fit in because of rust buid. Also changed bearings after magnetig ring damage from rust.
I used Continental ATE 7115133.

 

Ask Honest John

Value my car