ford focus mk1 1600 - low /poor idle ONLY when a/c is on - steveo3002

got a problem thats getting on my wits now

1600 ford focus mk1 , idles like you would expect apart from when the a/c is on it is say 50 revs too slow and the car starts to shake and shudder

ive replaced idle valve , vac pipe , pcv valve , cleaned the throttle body , reset the ecu by disconecting it , and had it into to ford for them to reset the keep alive memory(kam) on thier suggestion

never had any codes or warning lights

ive also noted if you idle the car then turn the a/c on it will sit and idle smooth until you rev the car again , then the revs will dip way to low and the isv im guessing catches it and stops it stalling but then back to a low unhappy idle

the idle is happy with all other elecs like the heated screens /headlamps full on etc

ford focus mk1 1600 - low /poor idle ONLY when a/c is on - elekie&a/c doctor

Not sure what Ford did to reset the Kam.All you need to do is remove the Kam fuse or disconnect the battery,or in your case ,disconnect the ecu,which you have done.The a/c pump draws a fair amount of power off the engine,so the Ecu system should be able to cope.A few pointers as to what is causing your issue.Has the a/c system been recharged recently,and if it has,was the correct charge quantity filled?The throttle position sensor needs to be checked to make sure that the Ecu is recording a closed throttle position with your foot off the gas pedal.Could be an engine mechanical problem.Are all the cylinder compressions about equal?Just a few thoughts.

ford focus mk1 1600 - low /poor idle ONLY when a/c is on - steveo3002

i dont know what ford did ...it did seem to revitalise the car for a while it ran really well after it was done.

a/c hasnt been touched , works alright coolness wise.

i did wonder about trying a tps but i cant get my head around its fine with the a/c off , idles normal no shakes etc , so in my mind that rules out alot of stuff...you can sit there and turn the a/c on -off and watch the idle change over and over

i havent checked compression as i dont own a tester , although no reason to think its a dud engine , it starts and drives normaly , uses very little oil between changes , plugs look fine etc ....if i could just raise it 50 revs it would be fine

ford focus mk1 1600 - low /poor idle ONLY when a/c is on - elekie&a/c doctor

These are generally no problem and do loads of miles without issue.Is there enough slack on the throttle cable to allow the butterfly flap to reach its rest position?The only way to check if the tps is reading a correct closed throttle position is through the diagnostic system.Bit of a mystery,this one.

ford focus mk1 1600 - low /poor idle ONLY when a/c is on - steveo3002

theres a sealed /anti tamper screw on the throttle body which appears to be the stop...do you think its worth seeing if i can wind that out half a turn and see how it runs?

ford focus mk1 1600 - low /poor idle ONLY when a/c is on - elekie&a/c doctor

Not a good idea.Tampering with this screw could make things worse.However ,it may be worth a shot,provided you mark exactly where it is before adjusting it.I think you will need to remove the throttle body to attempt this.

ford focus mk1 1600 - low /poor idle ONLY when a/c is on - steveo3002

well the anti tamper was jammed in there solid , ive drilled it out and fitted a nut and bolt so i can adjust all i like ...will report back after a test drive

ford focus mk1 1600 - low /poor idle ONLY when a/c is on - Galaxy

On my previous car, a Ford Mondeo Mark 2 2.0L, I noticed the idle revs started to drop slightly when I turned the aircon on. This happened immediately after I'd had to replace the, then original, 11 year old battery.

It wasn't a problem, I just noticed the car behaved differently after the battery was changed. The aircon still worked perfectly and the car ran as normal, except for this small change.

I never did anything to investigate what the problem was, if anything, and scrapped the car when the clutch failed about a year later. But there was definitely a change.

ford focus mk1 1600 - low /poor idle ONLY when a/c is on - steveo3002

any ideas folks...still suffering and its gotten worse so it stalls at junctions or clutch down

ford focus mk1 1600 - low /poor idle ONLY when a/c is on - Charlie Croker

Do you get a noticeable voltage drop across the battery when the car is running and the aircon is turned on?

I had the issue on my mk1 where the aircon stopped working and it was due to the resistor pack failing, I am wondering if it is that which could be drawing current as its on its way out?

Could be a long shot but a cheap and fairly easy fix if it is..

ford focus mk1 1600 - low /poor idle ONLY when a/c is on - JONATHAN_11_80

My old 1.6 focus also did this when the aircon was on I lived with it to be honest. Drilling that screw out was a bad move as you have made the issue worse. It's tamper resistant for a reason.

 

Ask Honest John

Value my car